01 YZ426 - Carb leaking gas out of several tubes, need help


4 replies to this topic
  • LA_Thump

Posted February 16, 2015 - 06:10 PM

#1

Hi all- I just took the YZ426 apart to clean it with a power washer, replace chain and sprockets, new air filter, spark plug, and change radiator hoses. Also replaced the main fuel line from petcock to carb.

 

Bike was 100% fine before I did this today. After I put the gas tank back on, assembled everything I went to start her up. as soon as I turned the petcock to On gas started running out a couple of the tubes coming from carb- and not the overflow tube. one of the tubes comes from the kick-starter side and goes into a T on the upper body of carb.

 

When I started the bike, warmed it up, revved it a bit, the gas stopped running out. at idle it was dripping slowly. turned the bike off and gas stated running out of tubes again faster. 

 

Any ideas? I am not familiar with this specific carb - did removeing the gas tank and then reinstalling it cause some type of event with the carb?

 

TIA-



  • LA_Thump

Posted February 18, 2015 - 06:48 AM

#2

update- so yeh it looks like it's the plain vanilla issue with float bowl valve leaking as very well documented in several threads on this site. I was initially perplexed because gas was running out of serveral tubes at same time, or so it seemed. there was a slight nick in the bowl vent drain tube higher up and the gas was running down alongside the bundled tubes, making it appear to be dripping from several of them at once. 

 

Anyway gonna pull the carby and give it a once over. I tried flushing it out a couple times and it slowed the leak to a tiny drip, but still not 100% fixed. so out it comes.



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • LA_Thump

Posted March 02, 2015 - 06:18 AM

#3

fixed - the float needle inside the carb was the wrong one. i put in the correct one, which is almost identical but slightly longer with a narrow taper stopper. who knows how that happened. just part of the typical surprises that go with buying a used bike ;p



  • Ron W

Posted March 02, 2015 - 07:05 PM

#4

Good job, glad you fixed it. Your right about used bikes.



  • LA_Thump

Posted March 03, 2015 - 07:03 AM

#5

indeed- par for the course... anway just wanted to post the wrap up, I hate it when someone posts a 'help me' thread, then never posts at the end on what it was they fixed or how it was fixed.







Related Content

Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.