WR450 E-start not working just clicking


11 replies to this topic
  • inv3ctiv3

Posted February 08, 2015 - 06:43 PM

#1

My plated WR450's e-start recently stopped working properly and I originally thought it was a dead battery but when I plug it into the battery tender it charges for a few minutes and shows it's fully charged (the lights and everything work find when not running). I also have the Baja Designs kit with stator mod on the bike, I took the starter motor cover off and pulled out the gear between the engine and the starter motor and tried it and the motor seems to work fine but maybe it doesn't have enough power to turn the motor over? It makes a rapid clicking noise like the motor is trying but it can't turn the motor over. Any thoughts? 



  • Krannie McKranface

Posted February 08, 2015 - 07:19 PM

#2

Your battery is toast.

Dead cell

Get a 12ah Lithium



  • inv3ctiv3

Posted February 08, 2015 - 10:49 PM

#3

Think a lithium will be able to stand up to street riding? Do you use any sort of balance charger or battery tender? I can get the shorai for $143 on amazon prime which seems steep but if it can take it and not die I'll get it.



  • toten

Posted February 12, 2015 - 06:44 AM

#4

I just tossed an old Shorai on my WR, but haven't ridden it enough to say. It's been on my SV1000 for a couple years and does great on it. 



  • steveng

Posted March 01, 2015 - 07:04 AM

#5

check  all wire connections  I had plugged one in wrong  somehow



  • JVP

Posted March 02, 2015 - 08:55 AM

#6

Check the Starter Relay under the seat.  They tend to go bad.  A few years ago, I thought I had a bad battery and/or starter motor.  However, it ended up being the Relay....



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • stevethe

Posted March 02, 2015 - 09:30 AM

#7

Think a lithium will be able to stand up to street riding? Do you use any sort of balance charger or battery tender? I can get the shorai for $143 on amazon prime which seems steep but if it can take it and not die I'll get it.


I use Shorai batteries in my street WR and dirt.

  • bobpara

Posted March 03, 2015 - 06:56 AM

#8

Before you get too carried away, manually kick it over once and see what happens

The starter motor on these is marginal at best

If it gets stuck at TDC it just locks up and does not have enough nuts to push it over the top

.....I had this happen to me and though I had a big problem



  • Firefighter654

Posted March 05, 2015 - 07:20 PM

#9

Make sure the terminals are tight. The battery will take a charge with poor terminal connections, but won't start.

  • thumper_calgary

Posted March 06, 2015 - 09:08 AM

#10

you can test the starter motor with jumper cables to rule it out as a problem. hook cables up to your car and find a good ground on the frame or engine (no paint) to clamp the other end of the negitive cable to. The relay under the seat has 2 positive posts. one that goes to the battery and one that goes to the starter. touch the positive cable to the post that leads to the starter. this should apply 12v to the starter motor and turn it on. If it does not, your motor is junk or there is a problem with either the ground or the bable from the relay to the statrer. if it does turn on, get out your meter and work backwards through the starter power circut. measuring the discharge from the battery is hard if the circut is not working properly. I would not automatically suspect the battery until you try a few other things....


Edited by thumper_calgary, March 06, 2015 - 09:10 AM.


  • DeepPurplishBlue

Posted March 06, 2015 - 11:05 AM

#11

you can test the starter motor with jumper cables to rule it out as a problem. hook cables up to your car and find a good ground on the frame or engine (no paint) to clamp the other end of the negitive cable to. The relay under the seat has 2 positive posts. one that goes to the battery and one that goes to the starter. touch the positive cable to the post that leads to the starter. this should apply 12v to the starter motor and turn it on. If it does not, your motor is junk or there is a problem with either the ground or the bable from the relay to the statrer. if it does turn on, get out your meter and work backwards through the starter power circut. measuring the discharge from the battery is hard if the circut is not working properly. I would not automatically suspect the battery until you try a few other things....

 

 

All that isn't necessary to test the starter motor....

 

Just take a screwdriver and jump across the two 8mm bolts on the relay under the seat.   

If it turns, the starter is good.   If not, it isn't.   

 

This assumes a good battery though, which from the description of the original poster it is not.

The fast clicking is indicative of a bad battery...   even if it shows "charged" it no longer has

the capacity to spin the starter and the instant voltage drop causes the starter relay to rapidly

open and close, causing the clicking sound.

 

If the battery is good and the starter motor spins with the screwdriver across the relay but not

with the button the problem is most likely the relay.



  • thumper_calgary

Posted March 06, 2015 - 02:06 PM

#12

True. This method will also work to bypass the selonoid/relay.






 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.