DR. D HOT START Q'S



8 replies to this topic
  • DirtJunkiexxx

Posted February 06, 2002 - 10:42 PM

#1

I know this might sound dumb, :D just recieved and installed my hot start system yesterday. Heres my q's: I ve noticed that when I pushed the the lever in it actually goes farther than what I expected, I know the Factory hot start doesnt pop out this far......do I have to guestimate how far to push it in? I know when its all the way pushed in the bike runs like crap! and when I pull the lever back a bit, then it sounds like its in the right pos. Knowledge is Power! May I have some? :) :D :D

  • Shane

Posted February 06, 2002 - 02:17 PM

#2

When you push the thumb lever in it sticks?

  • SoundChaser

Posted February 06, 2002 - 02:36 PM

#3

...I agree with Shane's comment, does it stick!? The plunger is spring loaded and should have enough force to return the lever back to the closed position. The cable maybe pinched somewhere preventing smooth actuation. You may want to cezch that.

  • Hick

Posted February 06, 2002 - 03:42 PM

#4

I don't have a Dr. D hot start, but I think what Junkie is saying is that he is unsure of how far the lever needs to be depressed to fully open the circuit or perhaps is worried that you could damage the plunger if it is overextended.

I guess you could remove it momentarily, operate the lever and note the relationship between that and the plunger movement.

Hell, I don't know.


:)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • YZ400Court

Posted February 06, 2002 - 04:21 PM

#5

The bike will sound like crap with a properly operating hot start circuit open. It is running lean. If it runs good when you let off, all is good.

  • DirtJunkiexxx

Posted February 07, 2002 - 07:43 PM

#6

yeah the lever doesnt return smoothly and yes if I push the lever in more the 1/2 an inch it does start running like crap. Ill try removing to see if its binding somewhere...and let you guys know! :)
peace out!

  • Ga426owner

Posted February 08, 2002 - 05:27 AM

#7

Also make sure you get the correct amt. of free play in the button. It make have too much free play....

  • Scarylong

Posted February 08, 2002 - 06:31 AM

#8

Junkie, you are not making yourself clear. I have that button on my bike. Once it is installed all you have to do is push the red button to the right and kick the bike until it is running. Let go of the button immediately. If your bike is running normally you are in good shape, it works. This in not rocket science, just a valve that regulates air intake.

S

  • DirtJunkiexxx

Posted February 08, 2002 - 06:53 AM

#9

Hey scary, dont get me wrong I understand the concept ... curious, how far do you push your lever in? You dont push it till it stops right?





Related Content

Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.