Bike won't idle and dies



3 replies to this topic
  • Yzrider1023

Posted December 29, 2014 - 02:31 PM

#1

So I just cleaned my carburetor on my yz450f 2006 and I also adjusted the needle clip down one position because it was running lean and after I put it back together it was running fine even better than before but today I started it up and it wouldn't idle and then it would backfire and then it stopped and it also seemed a bit louder than before so then I tryed to start it again and it wouldn't start unless I pumped the throttle 2 times then it just did the same thing

What I want to know is how can I fix this and what is wrong with this thing

It's also been really cold lately so could that be a factor?

  • Wild Alaskan

Posted December 29, 2014 - 02:58 PM

#2

fourstrokes get really sensitive in the cold, run it on choke a bit longer, or adjust the idle mixture screw.



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Yzrider1023

Posted December 29, 2014 - 04:56 PM

#3

fourstrokes get really sensitive in the cold, run it on choke a bit longer, or adjust the idle mixture screw.


I've tried that it won't even idle with choke on

  • Wild Alaskan

Posted December 29, 2014 - 05:36 PM

#4

might need to clean the carb again then, focusing on the idle circut.







Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.