Setting timing on 2010 and up yz450


1 reply to this topic
  • Keeponchuggin

Posted December 11, 2014 - 07:34 AM

#1

I adjusted the valves on my 2010 yz450 set the timing with both marks even with engine head after assembly bike won't start is there any tricks to ensure timing is on. My 05 450 had more timing marks and it was easy to set any help is appreciated

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted December 11, 2014 - 08:13 AM

#2

They set up exactly the same way.  The only odd thing is that the timing mark on '10 is NOT at TDC.  And, of course, the lobes point in toward each other, not out away from each other, because the intake and exhaust cam positions are reversed.







Related Content

Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.