spark plug problem



7 replies to this topic
  • krazyq

Posted January 31, 2002 - 05:52 AM

#1

2001 426 took my plug out and it was black and full of carbon.I have the BK mod .also if i crack the throttle it sputters or stalls.I replaced the plug but no change.any ideas

  • sirthumpalot

Posted January 31, 2002 - 07:13 AM

#2

Did this problem start out of the blue, or did it start immediately after some chage that you made or some event?

  • krazyq

Posted January 31, 2002 - 07:27 AM

#3

just got the bike is alot of carbon on a plug too rich or too lean
how do I correct eiher

  • sirthumpalot

Posted January 31, 2002 - 11:58 AM

#4

A poor running 4-stroke can have a black plug regardless of being lean or rich. Typically extra carbon means rich but if something else is causing it to run bad then that can also make the plug black, even if it's too lean.

Have you ever seen the bike running properly? If so, is there any way to find out what happened to it between then and now?

If you really don't know anything about the bikes past then probably the best place that I can think to start would be change the gas to be sure it's good, clean out the carb and check the valve clearances and adjust if necessary. If that doesn't help then let us know.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • krazyq

Posted January 31, 2002 - 03:30 PM

#5

the bike runs great except when you crack the gas it either sputters for a second or stalls.

  • sirthumpalot

Posted February 01, 2002 - 03:45 AM

#6

If it runs great otherwise then try cleaning the carb out first. If that doesn't work then post back here and I'm sure some of the more jetting knowledgeable people can help you play with the slow speed jetting / fuel screw to try to clean it up. If the BK mod was done to it then it may also be worth inspecting the accelerator pump to be sure it's working properly. If that doesn't work then hopefully someone more knowledgeable about these things than me can help.

  • Weezer_#_1

Posted February 01, 2002 - 05:30 PM

#7

It sounds like the air screw is off. Off idle, it should be nice and crisp, however, thumpers will cough for a second because of the stroke you catch it on when you hit the throttle.

  • Boit

Posted February 01, 2002 - 09:43 PM

#8

Some of the 2001 models had faulty CDI units that caused constant plug fouling. The only way I know of to test the unit is to install one from a bike of the same year that doesn't foul plugs.





Related Content

Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.