Another Gray (Grey) Wire Question



2 replies to this topic
  • tcmII

Posted February 03, 2004 - 02:27 PM

#1

I just purhased a bone stock 1998 WR400. I have studied all of the "free mods" and I have studied the wiring diagrams for the bike.

The wiring diagram has a gray wire and a black wire w/gray stripe coming from the CDI unit to a two wire connector. From the connector on there is only the black wire w/gray stripe that runs to the engine cut-off swith and then to ground.

As I have not taken anything apart yet, here are the questions:

1. Is this the gray wire described in all the "free mod" descriptions?

2. Unless there is a jumper and the gray wire loops to the black w/gray stripe wire, providing some type of feedback to the CDI unit. Why does this effect the CDI spark mapping?

It's not that I don't believe everyone that says there is a significant performance improvement, it's just that it's too cold to ride here in Michigan and inquiring minds need to know! :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • MN_Kevin

Posted February 04, 2004 - 02:08 AM

#2

http://www.thumperfa.../gray_wire2.htm

Sometimes it's easier just to press the "I Accept" button (kinda like Calculus!!)

  • tcmII

Posted February 04, 2004 - 10:09 AM

#3

Thank you for the reply. I have been looking at the info on thumperfaq, but I didn't get to the bottom of the article (stopped at the pictures, just like when I was a kid).

Until it gets warmer and I start taking it apart, I'll have to settle for what I've got. :)




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.