Adjusting valves on 01' 426



10 replies to this topic
  • John_Bey

Posted January 30, 2002 - 04:02 PM

#1

Anybody know if the specs are on the internet. Is the procedure very diffucult. Any help appreciated.

  • DPW

Posted January 30, 2002 - 04:17 PM

#2

Try HERE for how to check and adjust the valves. As far as the specs I don't have them for the '01.

[ January 30, 2002: Message edited by: DPW ]

  • motoman393

Posted January 30, 2002 - 04:26 PM

#3

If I remember correctly here are the specs:

.20-.25mm for the exhausts
.10-.15mm for the intakes

  • sirthumpalot

Posted January 30, 2002 - 04:53 PM

#4

Here are the pages from the '01 manual on how to adjust the valves. I've scanned them and saved them as bitmaps so you should be able to open it with just about anything. The specs are in there too.


01_426_valve_adjust.zip

Woopsie, didn't realize those were so large. Here is a lower res (smaller) version:

01_426_valve_adjust_low_res.zip

[ January 31, 2002: Message edited by: sirthumpalot ]

  • John_Bey

Posted February 01, 2002 - 03:24 AM

#5

Hey,man, thanks a lot. Very helpful. Now, its time to give it a try. I'll let you know how it goes.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Boit

Posted February 01, 2002 - 10:40 PM

#6

Here is a very helpful hint on how to make re-assembly much easier. Before you remove the cams, make a small mark on the camshaft chain plates above the punch marks on each camshaft sprocket. This makes it easy to re-install the cams correctly the first time. If you don't make this mark, then you have to install the cams and check to see if they are timed correctly. If you've missed the timing by a tooth or two, you have to go through the ENORMOUS hassle of move the cams over by the correct amount of teeth and check the timing again. It's not easy to get those cams into place so anyting that makes getting the timing correct on the first try is worth it's weight on gold. I make a small "V" mark with a Dremel engraving bit on the cam chain plate just above the punch mark on each sprocket. This way, I can visually line up the cams as I slip them into place. Also, watch those "C" clips. Stuff a clean rag just inside the cavity around the cam chain in case one of those clips pop out. Otherwise, you'll be fishing it out of the bottom of that cavity. Murphy's Law says that that clip will land in the worst possible place.

  • MikeOK

Posted February 02, 2002 - 03:52 AM

#7

Hey Boit I have a question for you. Not that I'm trying to argue with you, I'm just trying to figure out what you are talking about when you say you have to time it. I just finished rebuilding my bike and I had to take it apart and put it back together 4 times, and it ran right every time (I just had a couple of other problems, boneheaded things I did wrong).

If you line up the dimple marks on the cam gears with the edge of the case, and at the same time you have the timing mark on the flywheel lined up, what more can there be to it? That's the way I did mine and it seemed to work fine. Maybe there's something I don't understand and maybe I just got lucky but it all turned out to be much simpler to me than I expected. Especially the 4th time I did it lolol.

  • holeshot

Posted February 02, 2002 - 07:51 AM

#8

MikeOK, your list is complete. Boit is referring to that moment when you have to "roll" the second cam into the cam chain, trying to guess what link any tooth in supposed to be in. Invariably (for me, anyway), after that second cam drops into place, I'll find that I'm off a tooth or two, forcing me to pull the cam out and try again.

Marking the chain (in any way you prefer) ensures that the cam is lined up on the first try.

[ February 04, 2002: Message edited by: holeshot ]

  • mike_dean

Posted February 02, 2002 - 01:47 PM

#9

Before I remove the cams I put a dab of paint on the chain and the sprockets, and I keep tension on the chain to keep it from slipping on the crank gear, then I line the marks back up on assembly. By the way my valves have been adjusted twice in aprox. 200 hrs of riding, they hold their adjustment very well. mike

  • MikeOK

Posted February 02, 2002 - 03:28 PM

#10

Yes I see now, I guess I never understood what Boit was saying (I saw an old post where he said this about a year or so ago). That would make it much easier to line the gears up on the chain the first time instead of my trial and error method.

  • Boit

Posted February 04, 2002 - 04:56 AM

#11

I've been busy painting two bathrooms and a kitchen so didn't turn on the PC yesterday. Holeshot explained perfectly what I meant. Sorry I wasn't clear. I like to use a permanent mark because I can reuse it later. I just have to be patient enough to keep spinning the crank until the marks line up again. Paint, laundry marker, or anything else would suffice.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.