2001 yz426f still no spark.

2 replies to this topic
  • psmith994

Posted November 11, 2014 - 02:31 PM


Cdi changed. Grounds checked. All electronic components check for proper ohm readings. All wires checked. Tps checked. I have signal from the stator pickup to the cdi but nothing past the cdi. Please help.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • psmith994

Posted November 12, 2014 - 12:49 PM


Wow...nothing. that sucks

  • grayracer513

Posted November 12, 2014 - 04:52 PM


If you have checked all three coils on the stator (source, exciter, and trigger coil), the ignition coil, the TPS, and the kill switch, and you have tested each of the wires in the harness for continuity from end to end, then it's likely to be the CDI.  But only if.

Related Content


Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride

Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies

Help with 2000 yz426 by weekend woods racer

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  36 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

First Hare scramble tips by dhend8

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies

yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.