idle voltage at 13.5 v


6 replies to this topic
  • li54sa

Posted October 15, 2014 - 04:29 AM

#1

hey guys.two days ago i change the battery on my wr450 2003.i decided to take some information about the voltage.on idle the bike produce 13.5 volt and when i raise the rpm to 5000 as manual writes it drops to 13.3 volts but it charges a bit slow.is that normal?when the bike is not working the battery is about 12.6-12.7 volt.d you think that the stator or  regulator have any problem?thanks a lot..



  • Krannie McKranface

Posted October 15, 2014 - 05:17 AM

#2

It's a little low, as you should be able to get 13.7 to 14.0, but there are lots of variables, like a cold battery.

Charging won't occur untill you are over 4000 rpm, and is very slow.

Just try it and see.



  • li54sa

Posted October 15, 2014 - 05:32 AM

#3

at 4000 rpm it shows 13.3-13.4 volt.at idle it shows 13.7-13.8.



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Krannie McKranface

Posted October 15, 2014 - 02:11 PM

#4

at 4000 rpm it shows 13.3-13.4 volt.at idle it shows 13.7-13.8.

Right, because, it is drawing current to charge the battery......

Spinning the motor faster does not create higher voltage.....that's what the regulator is for.



  • li54sa

Posted October 15, 2014 - 07:17 PM

#5

yeah i know that but the manual writes that at 5000 rpm it should produce 14.1-14.9 volt instead of mine that produces 13.3-13.4 volt.is it normal? 



  • stevethe

Posted October 16, 2014 - 07:00 AM

#6

yeah i know that but the manual writes that at 5000 rpm it should produce 14.1-14.9 volt instead of mine that produces 13.3-13.4 volt.is it normal? 

 

If your measuring off of the battery you probably wont show too much. The battery acts as a buffer and takes a while to go to a higher voltage. Just ride it if it stays charged it's good.



  • Spud786

Posted October 19, 2014 - 11:55 AM

#7

yeah i know that but the manual writes that at 5000 rpm it should produce 14.1-14.9 volt instead of mine that produces 13.3-13.4 volt.is it normal?


The manual is correct , you have crap for voltage. you can easily lose a full volt through the various connectors from the stator to the RR , to the battery by having any resistance in those connectors.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.