2004 YZ450 header pipe glowing red



3 replies to this topic
  • JESTER01

Posted September 14, 2014 - 08:11 AM

#1

Anyone have this happen? thnx



  • JESTER01

Posted September 14, 2014 - 08:17 AM

#2

read the faqs thread thanks Im a little slow today :banghead:



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • DTM Industries

Posted September 17, 2014 - 05:33 AM

#3

After I rebuilt my 03 with a hole new top to bottom rebuild really mild head work , stock bore & stroke , pro curcit 496 slip on , I had to re jet cause 5 seconds after fireing it up after rebuild it went nuclear red glowing hot , I think I did 188 on main and 75 pilot jet ? ( It was a while ago ) pump gas 91 octane , I live in southern California so set it for sea level with those jets and needle in stock location , maybe this helps ?

Oh and my 06 yz450 will do that still after rejet , old top end , full maga bomb 4.1 system , stock engine and gas that been in the tank for over a couple months ( inside a cooler garage no sun light ) old gas will do it .

  • grayracer513

Posted September 17, 2014 - 06:56 AM

#4

That jetting is ridiculously rich.  (I live in SoCal, too).  My advice is to ignore that advice.







Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.