2005 YZ 450 No Spark



No replies to this topic
  • gueermo

Posted August 31, 2014 - 05:36 AM

#1

Rebuilt front forks and rode bike with no problems.  Week later, bike will not start.  Pulled wet plug, cleaned and sparked thru push mower but will not spark on bike.  Consulted manual.  Continuity checks ok thru neutral safety switch and kill switch.  Spark plug coil: primary .2 ohm, secondary 5.612 k ohm.  Magneto in question; 1.645 M ohm; primary 7.29 M ohm, secondary 14.38 M ohm.  Converted ohm readings and points to magneto but unsure,  TPS untouched along with carb.  CDI stock along with rest of bike.  Need help! 







Related Content

Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  94 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.