Wr426 starts cold without choke?


1 reply to this topic
  • Screamingrhino

Posted August 31, 2014 - 05:28 AM

#1

New to me 2002 wr426f that has low miles/hours but the previous owner said he barely rode it a couple times of year.

I got it home and it won't start with choke on, but it will kick over cold with no choke and after starting it will shut off if cold when I open throttle. It will stay on while warming up once I put choke on. It does pop a little while running but not excessively. Runs great when riding so far. I have notice that if it comes off throttle sometimes it will die if I let it idle too long at a low rpm. My question is if this means it's running too rich. Previous owner did gray wire, air box lid mod, yz timing, gytr baffle insert and it looks like tps is disconnected. Just to take a look the carb has a 42 pilot jet and is the fuel air screw is 1.5 turns out. I live and ride at 500-2000 feet in New England.

While I don't mind be able to kick it over first kick cold, it does seem odd to me.

Any suggestions or things to check would be appreciated.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Krannie McKranface

Posted August 31, 2014 - 06:51 AM

#2

Follow the FAQ and jetting info at the top of the forum

You cannot randomly start changing jetting until you know where the tuning lies, including the air box and exhaust

Removing the carb and doing a full service would your best decision.

 

http://www.dirtrider...r_carb_rebuild/






 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.