Fork guards that don't rub?


2 replies to this topic
  • Navaho6

Posted August 14, 2014 - 01:52 PM

#1

Bought a 2009 YZ450.  Noticed that the fork guards rub constantly on the outer tube.  Is there a fix for this?  Never had that on my WR's.



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Navaho6

Posted August 15, 2014 - 06:06 AM

#2

I think I found the answer.  Some guys are heating up the top and bending it out. 



  • grayracer513

Posted August 15, 2014 - 11:54 AM

#3

Loosen the guard, align it the way you want, and tighten it.







Related Content

Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

BIGBORE FOR YZ450F 2006? by Taattie94


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.