hanging/ no idle 2002 yz426

4 replies to this topic
  • mercer137

Posted August 14, 2014 - 01:46 PM


so i picked up an 02 426 a while ago and have been working on sorting out all the problems the PO created lol. so the bike starts and runs farely well but has a hard time idleing, i have to turn the idle speed knob way up to keep it running for about 20 minutes then i can turn it down and it will hold a low rpms. now we come to driving, starting with this low idle i can snap the throttle and the rpms spike and then come down to a much higher rpm then adjusted to, the only way i have been able to stop it is to adjust the idle speed knob down to were it wants to stall and then back to the lower rpm setting. i have the carb out atm and have checked the vacuum plate on the throttle valve and the oring is good the plate has no cracks and isnt missing pieces, but the hole was at the top ( was under the impression that it was to be at the bottom).??.

also i took the intake joint off that encloses the 2 air jets and the oring there was in about 10 pieces and had rtv all over the joint.  i cannot find this oring on any parts diagram or in my manual my manual doesnt mention it but shows it in diagrams and the diagrams on TT and rockymountain dont show the intake boot at all. 




  • mercer137

Posted August 14, 2014 - 02:00 PM


i found the intake boot o ring p/n 4FN-14561-00-00 if anyone wanted to know. ( but rocky wont ship it to Canada) :(

Edited by mercer137, August 14, 2014 - 02:49 PM.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Baldwin

Posted August 15, 2014 - 03:54 AM


My local dealer has a parts fiche on their website that I can type in a part number or look it up on the diagram to order.  Or just call the closest dealer and get them to order it.


You can also try Port Yamaha out of Wisconsin.  They have a great relationship with the snowmobile guys on totallyamaha and I know they will ship to Canada.


PS...I saw your bike on Kijiji 

  • mercer137

Posted August 15, 2014 - 04:30 AM


Ya I was just worried the local guy here. Is going to charge me an arm and a leg for it ... Was a 22$ for an idle screw for my yz125

  • Yammer-Hammer

Posted August 15, 2014 - 10:19 AM


While the idle is hanging, spray carb or brake cleaner all around the intake boot on engine side of the carb, spray it around the hot start as well. If the idle suddenly drops when you spray the carb or brake cleaner then that means there is an air leak and that would more than likely be the issue.

Related Content


YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies

Help with 2000 yz426 by weekend woods racer

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  36 replies

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride

Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies

Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.