turn the key, main fuse blows.....


2 replies to this topic
  • Michael - WR450

Posted August 08, 2014 - 07:13 PM

#1

1) from my ignition barrel there is only two wires red (positive) black (negative) is this normal or should there be 4 (as this is what goes into the plug further down from the bike end)?

 

2) a previous owner must of broken one end of the plug as the two wires were just jammed into the half remaining plug. I thought I would do the right thing and cut the red and black before they go into the plug and connect properly (double checking with a test light they are both positive and negative) however now as soon as I turn the key the main fuse blows, so while I thought these other two wires (red with a black stripe and brown) were just surplus are they somehow needed and crossed wired in the plug somewhere and is this the cause of the main fuse blowing??????

Attached Thumbnails

  • WP_20140809_002.jpg


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • beairmo

Posted August 09, 2014 - 05:14 AM

#2

1) from my ignition barrel there is only two wires red (positive) black (negative) is this normal or should there be 4 (as this is what goes into the plug further down from the bike end)?

 

2) a previous owner must of broken one end of the plug as the two wires were just jammed into the half remaining plug. I thought I would do the right thing and cut the red and black before they go into the plug and connect properly (double checking with a test light they are both positive and negative) however now as soon as I turn the key the main fuse blows, so while I thought these other two wires (red with a black stripe and brown) were just surplus are they somehow needed and crossed wired in the plug somewhere and is this the cause of the main fuse blowing??????

 

 

If you look at the 09 WR450F schematic, there are four wires that go to the stock ON/OFF button. This is only because of the LED ON/OFF light. Two wires complete the circuit to the starter/ignition and the other two power the LED. If you have an aftermarket key, like the Baja Designs key switch, you only need two wires. 

 

Sounds like you have a direct short to ground somewhere in the bikes electric circuit. But the problem really can't be in the key switch.

 

I would disconnect the battery completely and measure resistance to ground on the positive lead. If it goes to "zero" on the positive lead when you turn the key, then unplug the headlight, taillight, and anything else I could unplug until I got rid of the short. Then focus on what is causing the short.

 

If you don't know how to measure resistance, either learn how (its easy) or buy a bunch of fuses and just keep replacing them until it doesnt blow. 



  • Michael - WR450

Posted August 09, 2014 - 01:04 PM

#3

Thanks Beairmo,

 

Sorted the problem overnight and thought I would post the solution incase anyone else has the same problem. You are spot on for my aftermarket I only need two wires, they are Red for power (as I had it) and BROWN for earth (not black as I had it). A good mate found this in a manual and pointed me in the right direction, this was the cause of the direct short when the key was turned.

 

Hope this helps someone in the future.

 

Cheers,






 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.