2000 yz426 carburetor issues with JD jetting kit

4 replies to this topic
  • fdme

Posted August 08, 2014 - 09:15 AM


I'll try to keep this short as possible...

Basically my yz426 (semi converted to WR) has ran great for years, as I've always kept up with the regular stuff, air filter, oil and filter, valves, timing chain, etc... a few months ago I moved to a new house and one of the last things I did was ride my bike to the new house and when I got there, my dumb but forgot to turn the fuel off and drain the carb. Well it sat for months (busy with moving in). Then after we got settled in the wife wanted to go riding, so she fired up her quad up and waited while I struggled to get the 426 to come alive. I kicked and kicked and kicked and no go... (this was odd since this bike almost always fired first kick) So I got smart for a second and realized that fuel was probably done for sitting in there so long so I drained all the old fuel and ran and got some new gas. Filled her up and kicked a couple times and finally it spurted awake but sounded like dog poo. (Uneven idle, wanted to die off choke) I was thinking maybe this was a sign of a clogged pilot jet?

Anyways, I went ahead and let it warm up then took off the choke, I had to keep giving it more gas to keep it running but I said F it, we wanted to ride. SO we ended up riding for a few hours and the whole time I had to give it a lot of gas at low rpm or idle to keep it from dying, and anytime it stalled I had to use the hot start to fire it up again (which I've never ever needed to use the choke or hot start at any time since I've owned this bike whether it was freezing outside or bloody hot).

So when we got back I emptied the tank and drained the carb. I figured it was all gummed up from nasty fuel so the next day I completely dissasembled the whole carb minus the bit where the two halves are sealed together with the security screws. I removed all the jets etc., blew air through all the passage ways and cleaned it all with solvent making sure every little passage way was clear... and basically made it look brand new. I ordered essentially every seal brand new on the carb that you could get and ordered a new JD jetting kit for it since I ahd been wanting to do that anyways and it seemed like a perfect time. I also got new air jets and needle valve, and valve seat etc.

I followed the manuals instructions and made sure to install the slide properly (common mistake to flip it right?) and I took my time to have my float level set spot on.

The jets I installed from the JD kit where as follows:
a 170 main (old one was a 175), a 45 pilot jet (old was a 48), and the blue needle with the clip on the 4th from the top groove. (old needle was also on the 4th clip). The other air jets etc where replaced with same size that where on there.

I got a new finger adjustable pilot screw and set it to 1.25 turns out from lightly seated as the JD jetting manual states.

I couldn't get it to fire up with these settings no matter how I tried. I tried adjusting the pilot screw from 1 to 3.5 turns out (a 1/4 turn at a time) and it didn't once seem like it was even attempting to fire or backfire. Also not to sound high and mighty but I know the starting method for these bikes and I've always seemed to be quite good at it, so I can't imagine its my technique?

After that failure I took the carb apart again and made sure I have everything set right and double checked my slide and everything seems good. I also have great compression (I don't have a tester but I can still stand on the kicker once it hits that compression and jump and it without it moving, feels like a brick wall still) and I checked the spark plug to see if it was wet, it was covered in gas so its getting fuel, I also checked for spark, which it has a good spark and I changed to a new plug for the hell of it and reassembled everything, adjusting the pilot from 1 to 3 turns out a little bit at a time and still no signs of life.

The only thing I can think of right now is that I have the subframe off so there is no filter or airbox connected to the carb right now, but wouldn't it still fire up without it??? I hate asking for help on her guys as usually its something simple that I'm missing but I'm at a loss here, any suggestions??


Edited by fdme, August 08, 2014 - 01:58 PM.

  • grayracer513

Posted August 08, 2014 - 10:23 AM


The engine wouldn't care if the filter was off, no.


You probably still have some varnish dried into the passages that lead up from the pilot jet, past the fuel screw, and into the air stream.  Use carb cleaner spray to check to see if the pilot discharge port is clear or not. 

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • fdme

Posted August 08, 2014 - 12:21 PM


Well the good news is I can probably skip leg day at the gym :D


So I took the carb off and cleaned every single orfice/passage/jet. Paying particular attention to the pilot circuit. Everything seemed clear, and if it really wasn't before, it definitely is now. I hooked everything back up and went to work kicking and adjusting the fuel screw, clearing excess gas every once in a while, no luck, not even a sputter.


Something else I was thinking about now is that my idle speed adjustment got moved quite a bit during dissasembly and reassembly. Is there a factory basepoint to set this at? Because right now I just have it to where it is starting to open the throttle just slightly, roughly where I remember it was before. I found the section in the manual but it just says to set it at a certain RPM, kind of hard when it doesn't start. hah!Though I'm sure the exact number of turns in or out will differ between jetting I would like to have a ballpark of where it should be.


I have no idea if an incorrect idle would cause it not to start though... I would think if it was too low then it would at least sputter a bit then die... and if it was too high it would fire up and race at a high rpm.


This must be what a lot of guys go through with these bikes, I've been spoiled with a well behaved child this whole time and haven't got to feel the pain of the rebellion. She just turned 13 so I guess its about time. :D

Again, I appreciate any and all sugestions.


Some other things done to this bike recently is I repacked the can and I removed the clutch stack for inspection and reinstalled it... Also new radiator hoses... I don't think any of these things would affect it but I'm searching for anything.

Edited by fdme, August 08, 2014 - 01:04 PM.

  • grayracer513

Posted August 08, 2014 - 03:09 PM


Back the idle adjustment off some, open the slide, put a 1/16" drill bit under it, and lower the slide onto the bit.  Tip the carb air side down and raise the idle speed until the drill bit drops out.  Should be close.

  • fdme

Posted August 08, 2014 - 05:25 PM


Thank you, I got the idle set according to that. I gave it a good hours worth of kicking while adjusting the fuel screw again with no luck. Not that I was expecting anything to happen at this point but its OK. I think as it stands right now my next plan is to to check my valves and see if they have moved out of spec within the last 10 months. I check them once a year and they have never been out of spec but maybe its finally got to that point. They weren't exactly close to being out of spec last I checked them though, so unless something happened, I feel like they will be fine. If they are close however, I will re-shim them.


I'm also going to replace my timing chain for peace of mind since it has been about 2 years since that has been done. Hopefully by that time RMATV will have sent me the proper size clutch as well... Once again I appreciate the help.

Edited by fdme, August 08, 2014 - 05:27 PM.

Related Content

WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride

Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies

YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.