yet another (probably dumb) hot start question

2 replies to this topic
  • 300lbsgorilla

Posted August 05, 2014 - 05:26 PM


I am setting up my hot start cable and such to the carb. a preivous owner had taken out the cable put in a plunger, spring and cap to block it off.  Runs good like it is but on the hot summer days riding in thick woods it get a bit cranky when trying to start it again.  So want to put hot start back on and see if it helps.  The plastic nut is broken.  Already ordered the zip-ty Aluminum replacement.  Now I see that the little rubber bootie that covers the end of the nut (5TA–14374–00 for those that have the parts list) is torn right where it connects to the aluminum nut.  Is this part a seal too and need replacing or is the seal the tube that goes inside this and the nut?



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Krannie McKranface

Posted August 05, 2014 - 05:34 PM


It is a water seal, not an air tight (carb) seal

You need it

You can silicone repair it, then pack it with waterproof grease then install it over the nut

  • 300lbsgorilla

Posted August 05, 2014 - 06:03 PM


Thanks.  I think I will just oder a new one.  I don't have the best of luck fixing things like this and I would rather know it is done right. 


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.