When it rains it pours>>>>>>

14 replies to this topic
  • G-Man

Posted January 22, 2002 - 08:13 AM


Damn I can't seem to buy a break lately. My bike is making engine noises and now my computer gave up the ghost.

Last night I went to power on and as it was going through the bios (black screen with all the puter info) it stopped. I tried F4, ctl alt del, nothing. Rebooted again and now NOTHING!!! Thought it might be the monitor, tried it on my roomates computer and it was ok. A friend said he recently went through this bought a video card, was not the cure. It could be the motherboard (said something that his had a default light? or the CPU) It's getting power as the fan is on but also there are no lights on in front, not sure if this is normal or what? He said that sometimes it's just better to buy a new computer. This is not an option as my bike gets priority, and I'm outa work.


  • DPW

Posted January 22, 2002 - 08:31 AM


I'd check the memory first thing. If you are powering the PC up and get no video, remove the memory and make a note which one goes where. Power the PC up you should get some beeps and video now, assuming the memory is the problem. Let me know your results and I'll see if I can help you out.

[ January 22, 2002: Message edited by: DPW ]

  • sirthumpalot

Posted January 22, 2002 - 01:29 PM


So now you get a totally black screen? Hmmm.. Unplug it and let it sit unplugged for a few minutes. Wouldn't hurt to punch the on-botton whlie it's unplugged as well. Then after a few minutes (1 or 2) plug it back in and give it a try. If you have one of those always-powered motherboards then I have seen them hang where it is necessary to unplug it and let the capacitors completely drain to fully reset it. If that doesn't do it then let us know and we can take it from there.

Also if it makes any series of beeps then remember the pattern and how many beeps you hear. It will be a code which we can look up and it may tell you exactly what the problem is (video, memory, etc..).

  • RacerX

Posted January 22, 2002 - 02:04 PM


Sounds like you still have a loose nut behind the keyboard G...

  • motoman393

Posted January 22, 2002 - 02:13 PM


Is it an AT or ATX motherboard/power supply? If you dont know...then what is your cpu (ex: pentium, pentium 2/3, amd, etc) and you can tell whether you have AT or ATX. Give us more details and we can help you! Have you installed the latest drivers (goto www.drivershq.com )? Dont buy a new computer...most of the time you can fix your current problem (of course the occasional "format c:" works well too LOL) Later,


  • rmarion

Posted January 22, 2002 - 04:21 PM


Reboot it with a size 12 Tech 8. hehehe :)

  • G-Man

Posted January 23, 2002 - 07:27 AM


Well I took it over to a bud's house (Rick Distler dad of the Distler Bro's Freestyle riders) and he troubleshooted it and it turned out to be the video card!! What a relief as I just ordered $250.00 of Yamaha parts overnight delivery as I need to be at SpeedWorld on Friday.

My Clutch hub ring gear chipped a tooth, so I ordered an OEM (could not afford buying the Hinson AND the OEM as that is what you have to do, I found out!!). I also ordered the primary gear it connects to.

What I don't understand is why this clutch ring gear chipped, I flushed everything out the best I could.....

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Glen_T

Posted January 23, 2002 - 11:02 AM


Hey G-Man, If you have your heart set on a Hinson, I have a spare ring gear. It came off my 00/426 when I had Yamaha replace my clutch basket. The basket never broke, just one of the suspected problem units. I'm sure the ring-gear is fine. If you want it, email me at tidermange@yahoo.com :)

  • Dave_S

Posted January 23, 2002 - 05:35 PM



Just got a call from one of my bud's. He said "Do you want to ride Friday?" The answer of course is obvious! DOH!

Shoot me an email if you are heading up there and have time, it looks like I'll be there too. If not Friday, Sunday for sure.


  • motojunkie

Posted January 23, 2002 - 07:22 PM


Dave S, G-man check your PM's.

  • G-Man

Posted January 23, 2002 - 07:30 PM


Looks like I'm out guys, I might be able to borrow a bike, but I should stay home and work on mine.

  • motojunkie

Posted January 24, 2002 - 12:31 AM


G- If you can't find a loaner, you're welcome to share my bike. It may be a bit too much power for you! :)

  • G-Man

Posted January 24, 2002 - 06:18 PM


Well it looks like I'm riding at SpeedWorld tomorrow on a RED bike!!!! Marko's 02 CR250!

This outa be interesting the bike felt like a 125 putting it on the stand.

  • Fastest1

Posted January 24, 2002 - 06:33 PM


Hey Motojunkie
It is the early bird that gets eaten by the bird! Sleep in

  • motojunkie

Posted January 24, 2002 - 07:53 PM


Hey Motojunkie
It is the early bird that gets eaten by the bird! Sleep in

Bring it! :)

Related Content


Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

Is the 2016 GYTR Yamaha YZ450F too fast? by Fryboy

Dirt Bike   Special Interest Forums   Pro Racing
  • * - - - -
  • Hot  241 replies

Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.