'12+ WR450: "Sand in Motor" fix, with pictures



25 replies to this topic
  • mebgardner

Posted July 26, 2014 - 01:21 PM

#1

Recently, a fellow blogger described how his 2012 WR450 got a bad case of "sand in motor".

 

It gets in through an unfiltered air passage in the airbox, and routes to the crankcase.. (Open the air filter door, look at the bottom edge of the airbox. There it is).

 

Here's my fix: Add an "vent" air filter to the hose end that routes to the motor.  I chose a K&N 62-1010.

 

I'm about $25.00 lighter, but I wont be tearing down a motor, splitting the cases to get the sand out of it. Cheap Insurance.

 

IMG_0504.JPG

 

IMG_0506.JPG

 

IMG_0507.JPG

 

IMG_0508.JPG

 

IMG_0509.JPG

 

Moderator, I request this be made a "sticky". No one should have to suffer through an engine teardown because of routing unfiltered air to the crankcase.



  • woods-rider

Posted July 27, 2014 - 01:14 PM

#2

Recently, a fellow blogger described how his 2012 WR450 got a bad case of "sand in motor".

 

It gets in through an unfiltered air passage in the airbox, and routes to the crankcase.. (Open the air filter door, look at the bottom edge of the airbox. There it is).

 

Here's my fix: Add an "vent" air filter to the hose end that routes to the motor.  I chose a K&N 62-1010.

 

I'm about $25.00 lighter, but I wont be tearing down a motor, splitting the cases to get the sand out of it. Cheap Insurance.

 

attachicon.gifIMG_0504.JPG

 

attachicon.gifIMG_0506.JPG

 

attachicon.gifIMG_0507.JPG

 

attachicon.gifIMG_0508.JPG

 

attachicon.gifIMG_0509.JPG

 

Moderator, I request this be made a "sticky". No one should have to suffer through an engine teardown because of routing unfiltered air to the crankcase.

 

 

Good idea, but I assume you only ride it this way in dry sandy conditions?

 

I would not run that setup for the average guy as water could be sucked in through that filter and mud would totally clog it up instantly.

 

You need something more like this. Put it inline and leave it routed to the air box like it is now to keep the majority of mud, water, dust, etc away from the inlet.

$_57.JPG


Edited by woods-rider, July 27, 2014 - 01:24 PM.


  • mebgardner

Posted July 27, 2014 - 02:36 PM

#3

Hmmm.  OK, I'm listening...

 

What's the diameter on that inlet?  That's not going to move much air, for each pump of the cylinder.

 

But, yes, I do agree the method I've chosen is a water inlet, and  what you suggest would be better (a *large* filtered route to the air box).

 

I just don't find it in the market.


Edited by mebgardner, July 27, 2014 - 02:39 PM.


  • GASKICKER

Posted July 27, 2014 - 05:37 PM

#4

Is this a problem for all model year wr's?

  • mebgardner

Posted July 28, 2014 - 11:02 AM

#5

No. I believe this affects models with no access to the filtered side of the airbox (for line re-routing). ie: 2012+ WR450.

 

I've ordered one of these from the Grainger catalog. I'll let you guys know if I can make this work.

 

I'm going to see if it's of a "good" size to place in-line with the existing air hose.

 

 

 

Speedaire

Filter Element, Replacment, 40 Micron

 

1EJU9_AS01.jpg



  • RockerYZWR

Posted July 28, 2014 - 06:59 PM

#6

What a stupid problem.

One idea is to shove a piece of foam into the tube at the airbox and come up with a way that it can't get sucked in (probably wouldn't anyway).

Or put a piece of oiled cloth or gauze over each male end (one on the airbox outlet and one on the crank case inlet) and slide the hose on over it.

Or go to the autoparts store and try to find a PCV valve that could be made to work. That inline filter looks like a great idea. It doesn't need to move much air.

This is really a problem Yamaha should have solved.

  • Krannie McKranface

Posted July 28, 2014 - 07:22 PM

#7

Re route the hoses above the head,  put on an aftermarket filter

 

It's not Rocket Surgery.

 

EVERY SINGLE OFF ROAD BIKE has the same exact issue, so quit blaming Yamaha.

 

Jesus, you'd think you were trying to assemble the transmision in the dark or something....

 

Here's a list of other things you have to do to EVERY new bike before taking it into more than 6" of water, or anywhere NEAR ANY SAND:

 

1. Regrease all bearing surfaces with high temp waterproof grease

2. Remove all dielectric mating metals and add anti sieze (where ever steel bolts meet brass or aluminum). About 25 fasteners.

3. Measure the rear axle distance and correctly re-hash the wheel chocks, so the wheel is in straight, and you don't break the chain

4. Pull off the Interlocking switches (tilt, clutch, etc) and wire them out of circuit

5. Pull the plastics off and inspect the harness; usually it needs silicone conductive grease on every plug. If you don't do it, next year it will be too late

6. Re-route all vent hoses (carb or case or starter) to one location above the head, and use a automotive filter

7. Add an in-line filter (FI) to the input of the TB, a in-tank filter to the input of the tank, and if you are really smart, upgrade the FI pump filter with a Diesel version

8. Put vaporizing Ethanol treament in you gas, every tank

 

Unbelievable, the level of finger pointing and whining when it comes to new motorcycle owners.

 

READ UP

TOOL UP

SET IT UP


Edited by Kah Ran Nee, July 28, 2014 - 07:31 PM.


  • RockerYZWR

Posted July 29, 2014 - 08:38 AM

#8

Yeah, well, I stand by it (in the event you're pointing at me). It is a stupid problem and I do blame and expect better from any manufacturer. Everything on your list is smart to do as a dirtbike owner, some things more pressing than others, but having to re-engineer a vent hose so that I don't destroy my brand new engine in the sand or water is bullsh*t. These are offroad bikes. Whether it's a simple, few dollar fix or not, it's something important that the OEM should address in the basic design. Personally, I'm not worried about this for my bike - this is just my opinion, which we're entitled to here.

  • GuyGraham

Posted July 29, 2014 - 09:29 AM

#9

It doesn't need to move much air.

 

 

about 449cm³ of air 10,000 times a minute in and out so not much really :p



  • mebgardner

Posted July 29, 2014 - 01:49 PM

#10

Re route the hoses above the head,  put on an aftermarket filter

 

It's not Rocket Surgery.

 

EVERY SINGLE OFF ROAD BIKE has the same exact issue, so quit blaming Yamaha.

 

Jesus, you'd think you were trying to assemble the transmision in the dark or something....

 

Here's a list of other things you have to do to EVERY new bike before taking it into more than 6" of water, or anywhere NEAR ANY SAND:

 

1. Regrease all bearing surfaces with high temp waterproof grease

2. Remove all dielectric mating metals and add anti sieze (where ever steel bolts meet brass or aluminum). About 25 fasteners.

3. Measure the rear axle distance and correctly re-hash the wheel chocks, so the wheel is in straight, and you don't break the chain

4. Pull off the Interlocking switches (tilt, clutch, etc) and wire them out of circuit

5. Pull the plastics off and inspect the harness; usually it needs silicone conductive grease on every plug. If you don't do it, next year it will be too late

6. Re-route all vent hoses (carb or case or starter) to one location above the head, and use a automotive filter

7. Add an in-line filter (FI) to the input of the TB, a in-tank filter to the input of the tank, and if you are really smart, upgrade the FI pump filter with a Diesel version

8. Put vaporizing Ethanol treament in you gas, every tank

 

Unbelievable, the level of finger pointing and whining when it comes to new motorcycle owners.

 

READ UP

TOOL UP

SET IT UP

 

Uh, Thanks Krannie, I think...

 

Y'know, I've been member of various dual sport and dirt cycle forums for years, and I've read four or five comprehensive "how to" manuals for riding and maintaining them.  I've been here on this forum for what, almost a year now.

 

I've *never seen* some of these bullits, before.

 

I'm appreciative for you writing it up, it reads like good advice and I'm gonna take it.

 

So, really, thanks.



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • mebgardner

Posted July 29, 2014 - 02:01 PM

#11

7. Add an in-line filter (FI) to the input of the TB, a in-tank filter to the input of the tank, and if you are really smart, upgrade the FI pump filter with a Diesel version

 

Can someone please tell me how do I do this?

 

I think the first filter Krannie is referring to above (in-line to input of TB) is a filter that looks like the in-line model pictured a few posts above.  I thought they were a "bad idea" for FI models, because of the gas pressure lost over the filter.  Thats what i've read on other forums, when studying the filtering of fuel for FI models (I have many). I dont know anyone (right now) who has mounted one on a '12+ WR450, inline between the fuel pump output, and the TB input.

 

The second filter is easy, and readily available. Buy one and mount it to the gas tank filler.

 

This last one really stumps me. "Upgrade the FI pump filter with a diesel version".  Nope, never read this before.  Got a part number? Any pictures on a how-to?  I've had the fuel pump in my hand already, it's a sealed unit.  I *think* the filter is inside the sealed pump.  Folks have written about how to replace *that*, and what I recall is that idea is DOA, no can do.



  • Krannie McKranface

Posted July 29, 2014 - 02:02 PM

#12

Uh, Thanks Krannie, I think...

 

Y'know, I've been member of various dual sport and dirt cycle forums for years, and I've read four or five comprehensive "how to" manuals for riding and maintaining them.  I've been here on this forum for what, almost a year now.

 

I've *never seen* some of these bullits, before.

 

I'm appreciative for you writing it up, it reads like good advice and I'm gonna take it.

 

So, really, thanks.

 

I just get perturbed when I see the words " Yamahondakawaski should have fixed this before production" when the poster is reffering to Set-up 101 basics for real off road riding that they are totally clueless about.

 

I see guys asking about pipes and graphics and other crap for their bikes,  that have never done any of the above and I wonder what other bonehead decisions they make during the day....

Those are the kind of guys I no longer ride with, as they can't take responsibility for the trail condition of thier bikes, and unless I want to tow them out, I have to take care of it for them.

 

 

I must have fixed 15-20 bikes on the trails in the last 5 years from complete and total lack of maintenence to multiple areas of the bike.....and always you hear a 'oh these bikes are unreliable' comment from the poor deluded bike owner.

 

I will continue go beraid anyone who considers this stuff 'unimportant' and wants to know about 'the best bars to buy' as long as I have breath.

 

RANT OFF



  • avlisj

Posted July 29, 2014 - 05:49 PM

#13

Re route the hoses above the head, put on an aftermarket filter

It's not Rocket Surgery.

EVERY SINGLE OFF ROAD BIKE has the same exact issue, so quit blaming Yamaha.

Jesus, you'd think you were trying to assemble the transmision in the dark or something....

Here's a list of other things you have to do to EVERY new bike before taking it into more than 6" of water, or anywhere NEAR ANY SAND:

1. Regrease all bearing surfaces with high temp waterproof grease
2. Remove all dielectric mating metals and add anti sieze (where ever steel bolts meet brass or aluminum). About 25 fasteners.
3. Measure the rear axle distance and correctly re-hash the wheel chocks, so the wheel is in straight, and you don't break the chain
4. Pull off the Interlocking switches (tilt, clutch, etc) and wire them out of circuit
5. Pull the plastics off and inspect the harness; usually it needs silicone conductive grease on every plug. If you don't do it, next year it will be too late
6. Re-route all vent hoses (carb or case or starter) to one location above the head, and use a automotive filter
7. Add an in-line filter (FI) to the input of the TB, a in-tank filter to the input of the tank, and if you are really smart, upgrade the FI pump filter with a Diesel version
8. Put vaporizing Ethanol treament in you gas, every tank

Unbelievable, the level of finger pointing and whining when it comes to new motorcycle owners.

READ UP
TOOL UP
SET IT UP


Pulling off the interlocking switches. Tell me how to do this. I don't want to be the guy you got to tow out due to a $5 switch. BTW my bike is a '14 WR 450 stock bars. I won't replace stuff till it's broke. Just uncorked

Thanks

  • Krannie McKranface

Posted July 29, 2014 - 06:55 PM

#14

Pulling off the interlocking switches. Tell me how to do this. I don't want to be the guy you got to tow out due to a $5 switch. BTW my bike is a '14 WR 450 stock bars. I won't replace stuff till it's broke. Just uncorked

Thanks

 

Well, I know I probably came off like a real dick, but I was fairly serious.

 

This is something you do on the Honda's, Yamaha's and formerly the Kawasaki and Suzuki Off-road bikes.

Some Eurobikes have them too, but usually no. They don't care about the  'the nail that sticks up, will be hammered down' philosophy of honor like the Japanese do.....

 

How to specifically do it to your model; I don't have a pictorial /tutorial on the process.

 

Suffice to say, if you search 'Interlock bypass' ' tip over switch' 'clucth interlock' in this forum or in google, you will get details.

 

Or, you can purchase / download the SERVICE MANUAL and they will be pointed out, and then in the electrical diagram, be pointed out as a normally open or normally closed device. 

 

Your goal to to prevent reverse thier effect on the starter of preventing starting. 

I do believe this means shorting the leads for the clutch, and opening the leads for  the tip over sensor.

 

IMHO, the general prep and the FI system filtering and cleaning are the most important areas.


Edited by Kah Ran Nee, July 29, 2014 - 06:59 PM.


  • mebgardner

Posted August 02, 2014 - 09:00 AM

#15

OK, I think I've got a better fix than the one I posted above.

 

Woods-Rider was correct, I had not thought it all the way through...

 

So, here's a no-mod fix that I think will satisfy everyone.

 

The part is from an air compressor filtration system.

 

The pictures show details that the Grainger catalog description do not give.

 

It's made from brass.  It weights about the same as a couple pennies.  That is, it's "heavy", but does not look like it. It flows a lot of air through the tapered sides, but not much through the bullit looking top part. You can not see through it, no light will pass. It's porous looking, identical to the brass material in the in-line gas filters (like the one shown above).

 

I can push a substantial amount of air through it with very little resistance. The catalog says it's a 40 micron filter, I believe them. It's for sure not gonna pass anything as large as a sand particle.

 

I also think it will flow sufficient air to accommodate the 500cm at 10K RPMs rate that it needs to manage.

 

The key to understanding that last statement is to look closely at the part. It's tapered. So, placing it in a hose interior is an option, since the sides will not be blocked, and so can move air. It's also hollow, exposing more surface area to pass air.

 

I noticed two other mounting options: It fits exactly into the air box plastic hole. 7/16 in. diameter at the base. Voila! No mod mounting.

 

It fits from either side of the air box opening. I chose the exterior position with a drop of super glue to hold it in place.  It snugged right in, a perfect fit. The hose fit back over the embedded part no problems.

 

Don't use too much glue, you might want to get it back out some day (clean / replace).

 

It was less than $3 bucks. Nice!

Attached Thumbnails

  • IMG_0510.JPG
  • IMG_0513.JPG
  • IMG_0514.JPG
  • IMG_0515.JPG
  • IMG_0517.JPG
  • IMG_0518.JPG

Edited by mebgardner, August 02, 2014 - 09:06 AM.


  • woods-rider

Posted August 26, 2014 - 10:08 AM

#16

OK, I think I've got a better fix than the one I posted above.

 

Woods-Rider was correct, I had not thought it all the way through...

 

So, here's a no-mod fix that I think will satisfy everyone.

 

The part is from an air compressor filtration system.

 

The pictures show details that the Grainger catalog description do not give.

 

It's made from brass.  It weights about the same as a couple pennies.  That is, it's "heavy", but does not look like it. It flows a lot of air through the tapered sides, but not much through the bullit looking top part. You can not see through it, no light will pass. It's porous looking, identical to the brass material in the in-line gas filters (like the one shown above).

 

I can push a substantial amount of air through it with very little resistance. The catalog says it's a 40 micron filter, I believe them. It's for sure not gonna pass anything as large as a sand particle.

 

I also think it will flow sufficient air to accommodate the 500cm at 10K RPMs rate that it needs to manage.

 

The key to understanding that last statement is to look closely at the part. It's tapered. So, placing it in a hose interior is an option, since the sides will not be blocked, and so can move air. It's also hollow, exposing more surface area to pass air.

 

I noticed two other mounting options: It fits exactly into the air box plastic hole. 7/16 in. diameter at the base. Voila! No mod mounting.

 

It fits from either side of the air box opening. I chose the exterior position with a drop of super glue to hold it in place.  It snugged right in, a perfect fit. The hose fit back over the embedded part no problems.

 

Don't use too much glue, you might want to get it back out some day (clean / replace).

 

It was less than $3 bucks. Nice!

Nice! I like this one. Clean, simple, effective and cheap. What's not to like. Good job mebgardner!



  • MidlifeCrisisGuy

Posted August 26, 2014 - 10:43 AM

#17

FWIW, here is one of the exhaust valve followers (buckets) from my 2012 WR450F with 70 hours on it.  The corresponding cam lobe has a bit of wear on it, but looks reusable.  The other buckets are unmarked.

 

20140825_132732.jpg

 

 

My mechanic friend figures a piece of debris got between the cam and the bucket.   The only source of debris that we can come up with is sand or dirt via the breather hose.  There were flecks of dirt in among the valve train too and the cavity in the valve cover leading to the breather hose was dirty as well.

 

I like that the air compressor filter would probably stop or restrict water as well.  If a paper filter got wet, there is a chance it would get sucked into the engine and cause havoc.

 

FWIW, YZ engines have been wrecked by sucking water in via the breather hose, which runs down the main tube at the front of the frame.


Edited by MidlifeCrisisGuy, August 26, 2014 - 10:46 AM.


  • GuyGraham

Posted August 26, 2014 - 10:57 AM

#18

FWIW, here is one of the exhaust valve followers (buckets) from my 2012 WR450F with 70 hours on it.  The corresponding cam lobe has a bit of wear on it, but looks reusable.  The other buckets are unmarked.

 

attachicon.gif20140825_132732.jpg

 

 

My mechanic friend figures a piece of debris got between the cam and the bucket.   The only source of debris that we can come up with is sand or dirt via the breather hose.  There were flecks of dirt in among the valve train too and the cavity in the valve cover leading to the breather hose was dirty as well.

 

I like that the air compressor filter would probably stop or restrict water as well.  If a paper filter got wet, there is a chance it would get sucked into the engine and cause havoc.

 

FWIW, YZ engines have been wrecked by sucking water in via the breather hose, which runs down the main tube at the front of the frame.

 

That is typical wear from the auto-decompressor pin on the exhaust cam and nothing to do with anything getting into the motor

Every WR wears the one bucket like this



  • MidlifeCrisisGuy

Posted August 26, 2014 - 11:02 AM

#19

Whew !   Thank goodness to hear that !  Thanks for the tip.

 

Do I need to replace it ?



  • GuyGraham

Posted August 26, 2014 - 11:07 AM

#20

No

Mine has got 500 hrs on and looks somewhat worse

Yours is fine for many hours yet

 

the reason it is all the way around is that the bucket rotates in the head and hence the auto-decomp pin hits in a different place each time

If you put it back together and turn the engine over by hand, you will show the pin strike the bucket, to lift the the exhaust valve slightly

 

Get yourself a new mechanic as well, as he doesn't appear to know that much


Edited by GuyGraham, August 26, 2014 - 11:09 AM.





 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.