07 yamaha yz450f dies when put into first



2 replies to this topic
  • jlallen_89

Posted May 27, 2014 - 11:05 PM

#1

Ok some times it will die when I go from neutral to first.it doesn't lunge ether.could the idle be too low?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • NEKOOHC

Posted May 27, 2014 - 11:22 PM

#2

Correct clutch and idle adjustment , what oil do you use ?

  • jlallen_89

Posted May 28, 2014 - 04:42 PM

#3

Just what the dealer told me to use but I need to change it.and I think it might be the clutch needing to be adjusted.I didn't think it lunged forward when put in gear but I tryed it today and it did





Related Content

Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.