Reversing the Carnage



66 replies to this topic
  • Krannie McKranface

Posted May 20, 2014 - 05:05 AM

#1

After riding my 2008 WR450F with no water for 25 miles, there was a little bit of damage: cam, cam journals were toast......so a new head is being ported and polished as we speak, along with oversize radiators, 13:1 Piston, and all the necessary bits to restore it all...

 

IMG_3521_zps532e35cf.jpg

 

IMG_3520_zps026d7878.jpg

 

....but to my surprise, AS Racing was able to polish out the cam, and it even plasti-guaged well within specs!

 

100_6071_zps5fcb356d.jpg100_6072_zps327a4b9a.jpg

 

 

...so that's very good news.

 



  • grayracer513

Posted May 20, 2014 - 06:45 AM

#2

The last Yamaha 450 I did that temporarily ended its career by running out of coolant did no damage at all to the cams or any other part of the oil system except the cylinder and piston.  It did, however, almost loose the exhaust valve seats, or even worse.  It got so hot that you could see where the metal between the exhaust seats had "just" started to melt. :eek:  Both seats were warped into ovals, but not so far they couldn't be cut.  Close call.

 

The factory fits the cams so tight that they can usually be polished quite a bit before they get loose enough to be out of spec.  Yours didn't look so bad compared to others.



  • mebgardner

Posted May 20, 2014 - 12:05 PM

#3

Would someone please give a few sentences to describe what I'm looking at in the plasti-gauge pictures above?

 

I see the marks from the ink left behind, but I dont know how to "read" it...

 

Thanks.



  • bg10459

Posted May 20, 2014 - 02:19 PM

#4

The two white ovals in the 2nd to last pic have been squished to a certain width. Compare that width to the chart to determine the clearance. If they weren't squished as wide it would be greater clearance. If they were squished wider it would be less clearance.

  • 67imp

Posted May 20, 2014 - 06:22 PM

#5

man I knew Cali was in a drought condition but to take it out on the WR .... that is just sick!

  • Krannie McKranface

Posted May 21, 2014 - 04:43 AM

#6

Freshly ported and polished head 

 

IMG_3688_zpsfd33400d.jpgIMG_3687_zps8c021e19.jpg



  • Krannie McKranface

Posted May 21, 2014 - 05:09 AM

#7

You can see in the first pic, on the far left, the overheated exahust valve springs/keepers.....totally roached from heat....


Edited by TheKoolAidMadeMeSick, May 21, 2014 - 05:10 AM.


  • Krannie McKranface

Posted May 23, 2014 - 01:33 PM

#8

Done!

 

New Head

Stage 3 Port and polish

JE 13:1 piston

OS radiators

..waiting for Mohard rad cages....

 

10258130_10204173868133785_182626761859610256189_10204173867813777_7788498427697


New graphics are on the way......



  • KennyMc

Posted May 23, 2014 - 02:58 PM

#9

Done!

 

New Head

Stage 3 Port and polish

JE 13:1 piston

OS radiators

..waiting for Mohard rad cages....

 

10258130_10204173868133785_182626761859610256189_10204173867813777_7788498427697


New graphics are on the way......

The right graphics :doh:

WR450.jpg

:smirk:


Edited by KennyMc, May 23, 2014 - 03:01 PM.


  • Krannie McKranface

Posted May 23, 2014 - 03:41 PM

#10

You will like mine, Ken. 

Almost exactly like yours, but not.

Too bad I ordered the wrong ones......DOH..



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • KennyMc

Posted May 23, 2014 - 05:03 PM

#11

You will like mine, Ken. 

Almost exactly like yours, but not.

Too bad I ordered the wrong ones......DOH..

So you did order the WR ones?  Did you get that straightened out?



  • Krannie McKranface

Posted May 23, 2014 - 05:46 PM

#12

I got the YZ shrouds with graphics on the way.

 

How this for UGLY?

 

My intermediate graphics.... using what ever I had...

 

10293617_10204175283889178_3637269232985

1669719_10204175283929179_16260753043294



  • Krannie McKranface

Posted May 25, 2014 - 04:51 PM

#13

Well crap.

 

It didn't  'take'

 

The motor is clattering all over the place

 

Back to the shop



  • KennyMc

Posted May 25, 2014 - 06:53 PM

#14

No testy testy at AS before bringing it home or did you put it back together?



  • Krannie McKranface

Posted May 25, 2014 - 06:58 PM

#15

It ran fine, accept for the jetting being way off again...but I know why that is...

Started to get noisy at about mile 30

Sounds like a really loose valve train



  • KennyMc

Posted May 25, 2014 - 09:54 PM

#16

accept for the jetting being way off again...but I know why that is...

 

Tried and true....tried and true ;)



  • peaceofwork

Posted May 25, 2014 - 09:58 PM

#17

crappy krannie but once in a while shit happens to the best of us , I'm thinking I'm going to get that old girl who answers the phone their to do my next one she sounds really smart.



  • Krannie McKranface

Posted May 26, 2014 - 12:48 PM

#18

Well, it appears to be only a cam chain tensioner failure at this point.

 

Whew



  • peaceofwork

Posted May 26, 2014 - 09:30 PM

#19

that's got to be a relief to find out, its no big deal at all



  • Krannie McKranface

Posted May 27, 2014 - 05:28 AM

#20

...don't jinx it....






 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.