Battery Dies after one start


3 replies to this topic
  • dhilt

Posted May 19, 2014 - 12:41 PM

#1

Hi folks.  I have a 2004 WR450f.  I replaced the battery and keep it on a tender.  I can get about one start from it and then it drains the battery.  Even if it does crank over, it wont start, but if I kick it, it will start first kick!  Any thoughts?



  • underground-mpyre

Posted May 19, 2014 - 12:55 PM

#2

Check your stator or rectifier to complete the circuit. More than likely it is your rectifier. Has enough energy to start it straight from the battery but doesn't the dc to Ac current and just runs the bike off of the battery alone than completing the circuit. Especially check the wiring to see if it is black or dark brown to the stator or rectifier. I have had MANY bikes and fully believe this is your solution.



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Krannie McKranface

Posted May 19, 2014 - 03:22 PM

#3

Sounds like your starter is dying, and drawing an excess amount of current, or, you put in a really cheap battery (you need a minimum of 9ah), or you have a parasitic current draw (use a test light or meter from hot to frame ground to find it) or your deompression system is not working correctly (jammed spring)



  • dhilt

Posted May 19, 2014 - 05:11 PM

#4

Thanks guys. Battery is a good one, not cheap. I will look into those suggestions as soon as I can. I appreciate your help.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.