Wr400f dies after riding for a few minutes

1 reply to this topic
  • mxrider98

Posted April 30, 2014 - 11:05 PM


Hey there,

I have just bought a 98 wr400f, I took it for a ride and it cut out after a minute or so at about 3/4 throttle. Wouldn't restart so I had to push it back:(

I got it going again eventually and rode it again. I opened it up and it cut out again. Had to push it back again. Then tried again and it cut out in the same place. I'm guessing a fuel issue if it cut out in the same place.

The bike is fine when putting around at 1/4 throttle but when I go over 1/4 throttle after 30 seconds it cuts out.

I have tried cleaning the jets and they look fine. The spark plug is a light brown ish colour, I will replace that ASAP. Do you guys have any idea what the problem could be? All your help is greatly appreciated!!

Edited by mxrider98, April 30, 2014 - 11:05 PM.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Krannie McKranface

Posted May 01, 2014 - 04:29 AM


Check the gas cap vent (fuel starvation)

Check the fuel line for a bad filter (fuel starvation)


Next time it goes dead, pull the plug within one minute and check for spark ( stator failure)

Do this by setting the tank and seat in place, not bolted down, for easy and quick removal.


If no spark, use the service manual guidelines to test stator


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.