SERIOUS 426 JETTING!!!(2001)



9 replies to this topic
  • arraCODEBLUE

Posted January 13, 2002 - 05:06 PM

#1

Hey guys. The time has once come again when I have to rely on you guys for wisdom.....and I like talking to you guys anyway. anyways, I just bought a brand new '01 426 back at the end of October of 2001. The thing runs great...when it's running. I love this bike but for some reason it keeps fouling plugs. I'm on my 6th plug for this thing. It's getting annoying. It usually runs fine when I'm riding it. I put it away and come back a few days later to start it and the plug is fouled. Put a new plug in it and she starts up first kick. My question is....what's the deal? Is it jetting (I know nothing about jetting), is it in need of a BK Mod? or is it the dreadded (sp) CDI malfunction thing I've heard about? If it is the BK Mod... which I have yet to do....to cold out and I'm not motivated to work on it when it's cold out...will this fix it and if I do it.....do I have to change the jetting? if so....what to? as of right now... it's mid 30's out...fariehnheit(sp)...660 ft above sea level. stock jetting as of now. I'm thinking that it may be to rich also....hence.....plugs are black. so....I've heard that if you do the BK Mod that you should richen up your jetting....if it's already too rich...should I leave it stock to even things out? I really suck at jetting and if you could also go into an elaborate explaination as to how to jet things right and what each different jet and adjustment does.....I would REALLY appriciate if you could explain this to me......I have now clue. Also.....if the CDI unit is bad.....is there a way to tell? if it's bad?.....what do I do? I am so sorry for rambling on and on....but you guys have always helped me out before with the greatest of details and I am once again turning to you for advise. I love this forum!!!

Thanks,
Austin Long :)

  • James_Dean

Posted January 13, 2002 - 09:26 PM

#2

Austin,
Make one change at a time. Either lean the jetting with 1 clip position OR do the BK-Mod. Either one will probably cure your problems.
Also try turning the fuel screw in 1/4 turn.

It may be worth mentioning that you shouldn't crank the throttle more than a couple times before starting or it will flood it. Don'y sit and wick the throttle during warm-up either.

James

See jetting examples at: www.JDJetting.com

  • sirthumpalot

Posted January 14, 2002 - 02:15 AM

#3

There have been many many threads on this here, if you use the search then I'm sure you can find an hour of reading in no time. I have an '01 and had the same exact problem that you have. Runs like a top, then next time out the plug is fouled. Change the plug and it runs all day. The only difference is I'm at sea level and it gets no where near 30 degrees when I ride (I'm in south florida). For me the solution was to change brands of gasoline. I made no other changes at all (not even the fuel screw) and I haven't fouled a plug since.

  • Tom_Higdon

Posted January 14, 2002 - 05:06 AM

#4

My 01' was the same way, till I did the BK mod! I ah no idea how much potential the bike really had unitl I did this simple mod! I have ended up running a 168 main, the next leaner needle (I can't remember the number, its in the manual) clip in the middle and a 45 fuel jet. I also mix VP 110 race fuel and 92 octane pump gas. I have had the same plug in it for 6 weeks now, 4 races and a bunch of practice rides and still looks great!

  • MX974

Posted January 14, 2002 - 05:42 AM

#5

I have just recently returned to TT. What is the BK mod?

Thanks,

Jay

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • bullitboy

Posted January 14, 2002 - 09:14 AM

#6

I had the exact same problem with my '01. I tried to lean it out, but no go. I tried another experiment I read about here. All you have to do is of course get the starting ritual down to a tee. (That is very important, do not even touch the throttle when starting and only run it for the first 30 sec or so with the cold choke.)
Finally all I had to do was to run the carb dry when I was done riding for the day. Just shut off the valve and ride till it stalls. I have not fouled a plug since. I have had the same plug for 20+ hours riding. Give it a try, see if that helps.

  • Shawn_Mc

Posted January 14, 2002 - 12:40 PM

#7

Bullitboy has a huge point, if you wanted to dive into the carb, the first thing I'd check would be the float valve. If it leaks a tad, It will literally fill the intake passage with fuel as it sits, you then kick it once, and foulohla. you can check it by pulling the bowl off and blowing ing the fuel line and slowly raising the float, if it doesnt seal completely, this need to be further inspected and corrected.

  • YZForlife

Posted January 14, 2002 - 02:55 PM

#8

I had the same problem when i first got my bike last year and changed plugs almost every race. What everybody is saying is true about not touching the throttle and all that is all good advice but what i found out was that when i washed the bike water was going in through the small drain plug on the right side of the engine block and somehow was traped in there. when i started it the next time the moisture would conduct the charge and fould the plug.
now when i clean the bike i am very careful not to blast water at the drain plug.
hope this helps..

  • mikeolichney

Posted January 17, 2002 - 11:40 AM

#9

Make sure you do not have ethanol in the gas. Try a different brand, or some race gas, and see if the problem goes away. I have traced my plug fouling problems back to the ethanol.

  • Hokie

Posted January 17, 2002 - 12:09 PM

#10

The float bowl and ethanol gas are biggies!

My float bowl was out of spec when I got the bike. Fixed that and some jetting changes plus fresh non-ethanol gas and everything was good.





Related Content

Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.