Metal shavings/flakes in Oil



10 replies to this topic
  • 99yzinggerboy

Posted March 17, 2014 - 02:35 AM

#1

Hey everyone  

 

I have a question and to say the least I am a little concerned.

I bought a 1999 yz400f about 4 months ago in good condition. It runs great, starts 1st - 2nd kick (COLD) and usually always first when hot. It doesn't make any strange noises or blow any smoke, hauls arse and has a gut load of compression. (Apparently it had a new top end put in about 10 months ago.) Since then from me it has done roughly 3-4 hours and from the previous owner roughly (15 hours). 

 

On with the story. My concern, I drained the oil not long ago to find a metallic sheen in the oil with lots of tiny metal flakes at the bottom. The oil filter also had a fair bit of metal in it too. It is shiny and mostly non-magnetic (aluminium I assume?). Their are some steel fines but only an amount that would appear normal from a periodic oil change. So I cleaned the oil filter replaced the oil filter O-rings and the oil filter cover O-ring.

 

To be extra cautious I filled the bike with Castrol mineral motorcycle oil and took the bike for a ride for about 10 - 15 mins. I re-drained the oil only to see it was reasonably dirty and had less metal flakes in it than before but still had a fair bit. I replaced the oil filter with a new one and refilled it with fully synthetic 4 stroke motorbike oil. Since then I have run it for about 20 - 30 mins. Still makes no noises or smoke and starts easy.

 

I really need some advice, I have heard that the clutch can cause this but I am not sure. Any signs that it could be something else or just well overdue for an oil change ?

 

Please any help or advice is much appreciated. Thanks



  • billygildark5007

Posted March 17, 2014 - 06:08 PM

#2

You really need to split the cases and find what's wearing. Could be crank bearings,crank, or numerous others. Metal shavings in oil is bad news.

  • bk29

Posted March 17, 2014 - 06:26 PM

#3

I bought a 99 yzf new back in the day. It had metal in every oil change. I rode the hell out if it for a couple of years and no problems ever developed. That being said if it didn't have metal in the oil before or if you see a increase in the amount, there is definitely a problem.

  • 99yzinggerboy

Posted March 17, 2014 - 09:00 PM

#4

Thanks bk29, that was the first ever oil change I done on it. I know I should of done it when I bought it but the oil change didn't happen until the other day when I was planning to go my first decent ride with a few mates.

 

Next time I change the oil. I will see what comes out. If their is still metal then well I should start looking in the motor. Is there a way I can check crank bearings without splitting the case. 

 

Can I check if the flywheel has play? I don't like to get my hopes up but there is still every chance that it was just well overdue for an oil change.

 

Could the clutch cause this kind of problem?

Thanks



  • grayracer513

Posted March 18, 2014 - 06:58 AM

#5

 Metal shavings in oil is bad news.

 

Metal in the oil is normal.  (Maybe someone changes 5007's oil for him and he's never seen it).  What makes it a problem or not a problem is the nature and quantity.  To begin with, you have a transmission working in the same oil, and gears shed metal.  You'll never see oil come out of any but the most lightly loaded gearbox with some metal debris in it.  That debris should be fine steel and iron, and depending on the oil change interval, there shouldn't be "a lot" of it.  

 

The fingers on the clutch basket will shed some aluminum as well, which will be a lighter colored grit and have a greater tendency to float on the oil surface.  A magnet won't pick it up.

 

Larger slivers may also show up in small quantities at times; normal, too.  Large squarish steel (magnetic) flakes are a bad deal because that most likely means a bearing is coming apart.  A sudden increase in metal content is another indication of trouble. 

 

If you (or anyone before) haven't changed your oil very frequently in the past, the will be a build up of sedimentary sludge in places where the oil can settle, and if you then start changing the oil when you should, the fresher oil will be more prone to pick that up and wash it out with the next oil change.

 

The thing to watch for is whether the debris suddenly gets coarser, or increases in quantity.  If you've already got a problem, that may be hard to tell from that, but if the bike is showing no other signs, you should be OK.



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • billygildark5007

Posted March 18, 2014 - 08:02 AM

#6

I'd never doubt the grey master but I do change my own oil. About every 2-4 hours on average. Other than breaking in, The only time I have noticed metallic flakes around 1/16 inch some slightly larger I tore down to discover my crank was about to go. Be interested to see what happens. Guess it depends on where you ride mostly. I'm a mxer and have seen multiple bikes seize in the air. I'm scared of that...

  • grayracer513

Posted March 18, 2014 - 10:52 AM

#7

If the metal shed continues to show flakes that size, it's a a probable failed bearing, as I pointed out.  Just a metallic sheen, dust, or the occasional sliver isn't.



  • 99yzinggerboy

Posted March 18, 2014 - 12:08 PM

#8

That does make me feel a little better. It is mostly silvery coloured flakes. Only steel fines are present and their is not a lot of them. I ride trail and a bit of enduro so see what happens. The thing I'm unsure about though is how much is normal.

I have heard the 400s have bullet-proof reliability if the maintenance is kept up to them.

Thanks again everybody

  • 5point9

Posted March 19, 2014 - 02:24 AM

#9

Funny as I bought a 2000 yz426 last summer. First thing I did (although the PO said he "just" did it) was changed the oil. It had quite a few small chips and slivers in the oil filter as well, some clutch crap too..

 

It had me freaked out. Since then I have changed the oil 1 or 2 more times and have seen virtually nothing. So I don't know what that was all about, but I am running the snot out of this thing. It sounds good and seems to run well.

 

Maybe if mine goes first, I'll let you know what it was!   :ride:



  • 99yzinggerboy

Posted March 19, 2014 - 03:12 AM

#10

Yes thats exactly same as mine. it hauls arse, it sounds strong and doesn't make noises but the amount of metal had me worried but the next oil change will tell. Hopefully.

  • 99yzinggerboy

Posted March 19, 2014 - 03:17 AM

#11

I forgot to mention. Roughly what size metal debris was from the clutch 5point9?





Related Content

Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.