maybe bad cdi box



2 replies to this topic
  • factorymark343

Posted January 07, 2002 - 02:54 PM

#1

a few weeks ago some of you guys where talking about your cdi boxes being bad on your 01 yz426.
i'm not sure thats whats wrong with mine yet but it might be a whats wrong with it. What where some of the things that your bikes where doing before you got a new box? I work at a yamaha dealer and am thinking of putting a 02 box on my bike , anyone try this yet? This bike is really starting to get my mad , i love it to much to get rid of it. Ive tried everything from the bk mod to riching it to leaning it and still get bad backfires somedays and somedays its just fine. always hard to start, not when i first got it. One night it just started to run bad and backfire and now it eats plugs. hopefully someone can help me out here!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Shawn_Mc

Posted January 07, 2002 - 04:05 PM

#2

This may sound kinda stupid, but have you ever checked the needle and seat or float level? You may have a leaky float valve. A little tiny piece of ****amaringo in there will give ya fits! :)

  • factorymark343

Posted January 07, 2002 - 07:26 PM

#3

yeah i had the carb apart a few times nothing wrong . no dirt , float height good also.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.