yamaha wr400f using loads of oil?



3 replies to this topic
  • elioti

Posted February 16, 2014 - 11:14 AM

#1

Hi, have just rebuilt the top end on my 1999(i think) wr400f as was blowing oil out of the breater pipe. Put in new rings, valve seals, gaskets ect.

The engine smokes quite a bit, not always though, and using quite alot of oil. was out all day and used approx a litre. runs fine but just smokes. Did an oil/filter change today , put in 1.6l into warm engine then ran for 1min to check level,  nothing showing on dipstick, bike smoked horrendously but did clear a bit. took bike on 5 miles run, smoked a bit, engine oil level was half way up dipstick. Not sure how the oil system works, know there is reservoir i n frame, am i right in thinking oil pump may not be pumping oil back up into frame as pump not working properly, or is there a valve gone wrong or blockage?  maybe oil is sitting in what i believe to be a dry sump makeing it smoke bad as it does? Did pump some up after a 5 mile run after i say with less smoke, maybe pump is weak? just guessing here what may be wrong, any help appreciated thanks! :)



  • flyandride

Posted February 16, 2014 - 05:29 PM

#2

You say you rebuilt the top end and put in new rings, did you hone the cylinder?  You can't just replace rings and expect them to do their job.  Best way with modern nikasil engines is to get a bore kit or big bore kit with new cylinder, piston, rings etc made to fit each other.  

Also on your bike you check the oil level right after running the engine.  The oil will drain into the engine so if you check it after the bike has been sitting for a few hours and fill it to the mark you've got too much in there.  



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • elioti

Posted February 16, 2014 - 09:50 PM

#3

thanks for the reply, the oil level is correct it just did an oil change and put the correct amount in, 1.6lliters.  The barrel has a chome liner in, did take  it to a machining place, the guy said he didnt really want to hone it out.  Smoking is intermittant,  cheers



  • William1

Posted February 17, 2014 - 03:04 AM

#4

If the oil pump was not filling the res., the cams would oil starve and sieze. There is a check valve designed to retain oil in the res., they are often ineffectual and not a cause of concern. As long as enough oil is in the bike and it is flowing to the cams, all is ok.

 

More likely the barrel was glazed over (not prepped properly) or the rings installed incorrectly.






 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.