Yz400f falling on it's face

16 replies to this topic
  • Yz400f Jeff

Posted February 02, 2014 - 06:19 PM


Well I went on my ride with a couple sleds today. Bike ran great, ice tires hooked up awesome in about 4" of slushy snow I was digging down to solid ice. My buddies said I was moving around 80-100km/h. But my bike started to die like it was out of gas up in the last 1/4 throttle. So I would down shift a gear or 2 and it would clear up, I'd cruise in 3rd fine. Then after a bit I would get back up into 5th and moving fast again. It would pull great all the way to full throttle, after afew mins of 3/4- full throttle riding it would all happen again bogging like it's out of gas and have to drop down a couple gears to clear it back up. Am I lean on my main or rich?I have a 185 main in for the cold weather. I run a 180 in the summer and it sometimes has a hic up in the top end I don't usually run it much in the top 1/4. Sound like bad gas? It's 91 octane just got it today so it's not old. Im not sure what to do, was thinking of trying a 190 main but not sure if it would be to rich or not. Needle was on 3rd setting for summer and didn't pull hard enough in cold weather so I moved the clip down 1 and pulls good now. Just that top end problem.

  • Krannie McKranface

Posted February 02, 2014 - 07:33 PM


Jetting does not change while you ride.


It is probably your electrical connections or a stator that is dying.

  • Thommo_400f

Posted February 03, 2014 - 06:47 PM


It's probably just your vent tubes blocking with ice. Are they routed high in the bike or just hanging down near rear shock linkage?

  • Yz400f Jeff

Posted February 04, 2014 - 05:42 AM


They are just hanging I will move them before my next ride. Is it possible my bowl isn't filling with fuel fast enough. This only happens after iv been steady on the gas almost full throttle it seems like it happens around the same length of time. And once I let off abit it fills back up and it's good to go again for the 1 or 2 mins full throttle.

  • grayracer513

Posted February 04, 2014 - 07:22 AM


Sounds like fuel delivery problems.  Check the vent tubes, the gas cap, and the gas cap vent tube and check valve.  Also look at the screens on the float needle seat and petcock.  The amount of drop the float is set up for may also be too small.

  • Yz400f Jeff

Posted February 04, 2014 - 07:35 AM


I can blow air into the gas tank through the hose so I don't think that's the problem. I just rebuilt the petcock and all the screens are clean. I'm going to look into the screen on the needle seat and float height. Could the float height cause it to not get gas fast enough on the top end? Bike runs like a bat out of hell everywhere else I just think it's running out of gas on top. And when it dose this I'll come to a stop and it will just stall and not idle till I wait afew seconds then fires up and idles as normal which make me think that the bowl is running dry.

  • grayracer513

Posted February 04, 2014 - 07:51 AM


Float LEVEL and float DROP are two different things.  The level is obviously not too far off, but at an extreme, it could be a problem. 


Drop is the distance the float is free to move down from the seated/closed valve position.  There is often a small tab on the float hinge that limits this, but sometimes there is not, and the floats just drop until they hit the bowl.  If either the tab or some interference in the float bowl causes the float to stop dropping/opening the valve too far up in the swing, the flow through the needle valve will be slowed.


Going back to the float level, if the level is very low, the float will physically have less room to drop open just because of the float bowl, if nothing else.  The float starts out closer to it, that's all.  If the jetting has been compensated to make that look OK during the summer, it's possible that the additional drain of the winter jets may have been all it took to make it show up.


Or, ice on the vent tubes. :excuseme:

  • Yz400f Jeff

Posted February 04, 2014 - 08:10 AM


I'll look into the vent tubes first. I have some extra hose from when I rebuilt the carb, I'll make them longer and route them somewhere or keep and eye on them. I will also take a look at the float drop to see if it opening to it's full potential. The only tab I remember seeing is the one the needle is hooked on.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted February 04, 2014 - 09:22 AM


 The only tab I remember seeing is the one the needle is hooked on.


In that case, check the level and be sure one of the floats isn't bent out of its original position so that it snags on the sides of the bowl, or the jet tower, a standpipe, etc., as it drops.

  • Yz400f Jeff

Posted February 04, 2014 - 09:51 AM


Will do I'll get in there again and take another look, Thanks again Grey

  • Yz400f Jeff

Posted February 04, 2014 - 09:54 AM


Think I can just take the cap off the bowl first and see if its dropping down all the way? Do I want it to come all the way down to the bowl?

  • grayracer513

Posted February 04, 2014 - 10:59 AM


If there is no tab with which to set the drop, yes. 

  • Yz400f Jeff

Posted April 07, 2014 - 10:37 AM


Just to clear things up it was just my vent hoses clogging with ice. Just routed them up and zip tied them to my frame 0 problems now

  • Thommo_400f

Posted April 07, 2014 - 01:33 PM


Glad to hear it.
I love it when the simple answer actually is the right one :)

  • grayracer513

Posted April 07, 2014 - 02:27 PM


Glad to hear it.
I love it when the simple answer actually is the right one :)

There's a saying in medicine: When you hear hoofbeats, think of horses before zebras.

  • Yz400f Jeff

Posted April 07, 2014 - 02:52 PM


Ya works fine now I'm just going to leave them up where they are, then I don't have to worry about mud or water. I also put a T in my breather hose so if it clogs or tries to suck anything up I'll be good.

  • Thommo_400f

Posted April 07, 2014 - 02:59 PM


I had similar trouble on my 400f... every puddle made my bike stumble, and at the time I thought it had to be electrical.......until our TT friends here explained to me what the vent tubes did!



Related Content


2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

First Hare scramble tips by dhend8

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.