Backfiring and poor throttle response


4 replies to this topic
  • scott02426

Posted January 31, 2014 - 09:03 PM

#1

Hey guys. I just recently got a stock 02 yz426f and have a few questions on it. First off, the thing is a tank, and runs like a champ. However, in first and second gear, when you open it up, it chokes and sputters and almost dies. The bike is warmed up and has been running awhile at this point. (problem also happens when it's cold.) also, when you let off the throttle go in all gears, it's got a gnarly backfire. I've tried adjusting the air screw and haven't found that "sweet spot". Is there anything I can do specifically to help both issues? They seem related to the carb. Any input would help.

  • billygildark5007

Posted January 31, 2014 - 09:21 PM

#2

First off I'd try cleaning the carb. Also check your valves. Is it harder to start than normal?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 426life

Posted February 01, 2014 - 05:27 AM

#3

Set air mixture screw 1.5 turns out start it and get it where it will idle then turn the idle screw until it gets smoother and less popping when you rev it up. Do this after you give it a good cleaning of course

  • scott02426

Posted February 01, 2014 - 12:11 PM

#4

When we bought it, we tore it apart and scrubbed the carb. It starts first kick every time after the "trick" kick. I haven't checked valves yet.

  • 5point9

Posted February 02, 2014 - 01:36 PM

#5

I'd like to know as well. I had this problem some time ago and traced it to bad gas, really bad gas. As soon as I switched the gas it went away completely. Well out of boredom I fired the beast up today, it's around 35 degrees here in Indiana. I'd be damn if when the throttle was cracked open fast, mostly in 1st and 2nd gear if it didn't cut out and nearly die as well, again! I am at a loss as to why it seems to do this sometimes. Part of me thinks this time it is because it's cold (cold air, will make the jetting lean). The other part of me thinks that something else is wrong. I also have been through the carb 10 times. It is surgical clean. The last time I rode it, in September at Attica Badlands, it carb'd almost like God himself was in there spraying fuel, absolutely perfect. Now I am back to the bog.

 

Argh!







Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.