YZ 400f problems


8 replies to this topic
  • Devil1

Posted January 23, 2014 - 07:36 PM

#1

Hey folks,
I recently acquired a 99 400f and I'm having some issues.
I bought this rebuild kit for the carb
http://pages.ebay.co...lobalID=EBAY-US

After the rebuild I finally got it started but only with the throttle applied.

So here is what it does.
Starts only with throttle applied.
Backfires while running with light throttle applied
Will not idle.
Will accelerate fine under moderate to full throttle with no backfiring.

I have a YouTube video of the first run you may or may not get a better understanding
Please keep the comments bout the video to yourself It was just the first ride in the subdivision.



  • Yammer-Hammer

Posted January 23, 2014 - 11:19 PM

#2

Sounds like idle is set to low and that you have a partially blocked pilot jet. To start this off what is the elevation and temp in your area?

  • Devil1

Posted January 24, 2014 - 07:18 AM

#3

At sea level or no more than 100ft and 45degrees.

  • Yammer-Hammer

Posted January 24, 2014 - 11:14 PM

#4

I would start by pulling the bowl off the carb and figuring out what size jets are in it. Do you know how to check the jet sizes and what each jet is?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Devil1

Posted January 25, 2014 - 07:40 AM

#5

The shop has tried jetting it with no change.

  • Thommo_400f

Posted January 27, 2014 - 01:56 AM

#6

Give us your jetting.
Need
Needle model and clip
Eg OBDTM clip 3rd from top
Main jet
Eg 175
Pilot
Eg 45

Also inspect fuel screw as it could be missing the o-ring.

  • jakeh_16

Posted January 27, 2014 - 02:45 PM

#7

yes I own a 99 yz400f.

also at sea level.

 

I run ethanol but on petrol I ran a JD jetting kit blue needle, 45 pilot, 165 main

 

you say you have just recently acquired the bike, it is an old bike and likely has worn valves and seats, causing fuel/air mix to leak into exhaust and backfire, clean ur carb well and try a JD jet kit but its most likely a problem in the head



  • jakeh_16

Posted January 27, 2014 - 02:47 PM

#8

also was it running ok when you first got it?



  • Devil1

Posted January 27, 2014 - 08:15 PM

#9

yes I own a 99 yz400f.
also at sea level.
 
I run ethanol but on petrol I ran a JD jetting kit blue needle, 45 pilot, 165 main
 
you say you have just recently acquired the bike, it is an old bike and likely has worn valves and seats, causing fuel/air mix to leak into exhaust and backfire, clean ur carb well and try a JD jet kit but its most likely a problem in the head


It had the trans rebuilt a few years ago and at that time the valves were checked and were fine. It hasn't really been run since then as my friend moved across the Us and developed the carb issue. I was turned onto a a part possibly being put in upside down I the carb. Another owner said his did the same thing. I'm unsure of what the part is called.


I'll get the info requested for you guys.





Related Content

Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.