2006 yz 450f only starts when hot start lever is pulled


8 replies to this topic
  • angelski628

Posted January 11, 2014 - 03:22 PM

#1

Alright everyone I need your help!!! I have a 06 yz 450f that ive had for about a year now and is in really clean condition and I maintenance the bike every week! Haven't had any problems with it until a month ago completely stumped on what it could be! The problem is its impossible to start and the only way is to turn the choke on and pull the hot start lever and it will fire up around 2-4 kicks. Once its on you have to immediately get on the gas or else it will die out. It even has this problem when your ridding and also has a lot of deceleration popping out of the exhaust pipe. All this is actually result of the engine jumping time a week before and after re timing the engine is when I came upon this problem. What ive done so far to try and fix this problem is re shimmed the valves they were slightly out of spec, replaced the spark plug 3 times incase I magically got 2 bad plugs out of the box, cleaned the valves and head and everything in there was all in spec, checked engine timing and valve clearance a hundred million times!, cleaned the carburetor 5 times and all the jets are clear and was all put back togeather to spec with stock jetting, bought and new hot start cable and choke, and ive also checked the simple things like making sure air filter isn't over oiled, engine oil is topped off, and I replaced the gas in case I had the curse of having bad gas! lol im at the point where I think my problem is ive been working on my bike with tools when I should be using a hammer and swinging it at every part! I am down to thinking that the stator is bad! does anyone have any ideas or heard of similar problems? anything will help!



  • Yammer-Hammer

Posted January 11, 2014 - 03:56 PM

#2

Does it idle really high when it starts? Higher than i normally does

  • angelski628

Posted January 11, 2014 - 04:51 PM

#3

no it idles normal


Edited by angelski628, January 11, 2014 - 04:51 PM.


  • racer8

Posted January 13, 2014 - 03:34 PM

#4

Have you cleaned the Carb......
I'm thinking pilot jet/ idle mixture screw circuit.
Good luck keep us posted.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted January 13, 2014 - 04:26 PM

#5

The pilot jet can "look" clear, but be obstructed enough that it doesn't work right.  If a .001" film of dried fuel develops in the metering orifice, it reduces the jet size by .002".  If you have a #45 pilot, that effectively makes the jet a #38.  Since a 42 is already too lean at up to 3000 feet or more, you can see why that would be a problem.  The fact that it pops excessively on decel and that it needs the choke on (the choke draws from the starter jet, not the pilot) leads me to the pilot jet.

 

Review this post regarding cleaning them:

 

http://www.thumperta...o/#entry6879695



  • cowboyona426

Posted January 13, 2014 - 04:32 PM

#6

Have you cleaned the Carb......
I'm thinking pilot jet/ idle mixture screw circuit.
Good luck keep us posted.

 

I'm thinking carb slide plate in upside down.



  • grayracer513

Posted January 13, 2014 - 04:41 PM

#7

I'm thinking carb slide plate in upside down.

 

There's another possibility, alright.

 

"Square" end goes down, not the rounded one.



  • cowboyona426

Posted January 14, 2014 - 11:56 AM

#8

There's another possibility, alright.

 

"Square" end goes down, not the rounded one.

 

I may or may not have confused myself by installing that plate incorrectly once way back in 2000 when I was brand new to 4 strokes.



  • angelski628

Posted February 07, 2014 - 08:01 AM

#9

Alright everyone I found out the answer to my problems! Last week I pulled the carb apart and took measurements on every part and found out the idle throttle stop screw was screwed all the way in and was seized into into position. Once I removed it I discovered the screw was only 1/2 the length it should be! I replaced it yesterday and adjusted it to spec and now now my bike starts up first kick no problems!!





Related Content

Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.