The Mysterious Engine Freeze


6 replies to this topic
  • CAMM

Posted December 14, 2013 - 07:28 AM

#1

I bought a 2009 YZ450F from a person who said it seized about ten minutes after riding it one day. At the time I bought it, it was not totally seized as I could move the kick start lever. I removed the head and cylinder and everything looked good and as I rotated the crank it was working freely. I put the bike back together and it started right up and was running well...for about five minutes, then it stalled and the kick start was frozen as if the engine siezed. I put my wrench on the crank and was able to move it backwards about an 1/8 of a turn then forward an 1/8, then back an 1/8, then forward 1/4, then back 1/8th, then forward 1/2, etc. until it was moving freely as usual. I did notice this morning a spot in the rotation of the crank where it (for lack of a better description) kind of clanks a little. I think it is time to split the cases, but I wondered if anyone may know what I should be expecting to find? CAMM

Edited by CAMM, December 14, 2013 - 07:30 AM.


  • KJ790

Posted December 14, 2013 - 09:28 AM

#2

Sounds like the big end bearing on the crank is bad. You won't know for sure until you get it apart though.



  • grayracer513

Posted December 14, 2013 - 12:12 PM

#3

The big end is a suspect, alright.  The roller cage can break, which allows the rollers to skew out of line, and that can lock things up.  Jiggle the crank around a bit and the re-align and the engine will turn a few more times and lock up again.  Also check for anything floating around near the primary gears.



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • cowboyona426

Posted December 16, 2013 - 09:01 AM

#4

I'd say a big end failure as well.  I bought a YZ 426F years back that the owner said had a cracked piston because it locked up on him while riding.  I found the same thing as you did and the failure ended up being the lower rod bearing.



  • CAMM

Posted December 16, 2013 - 09:58 PM

#5

I split the cases tonight and everything looks good. Would I even be able to tell if the crank bearings were bad since they are working...somewhat? Is it best just to replace them and assume they are causing the problem?

  • Motoguy27

Posted December 28, 2013 - 02:28 PM

#6

Yz400f motor froze up

  • Motoguy27

Posted December 28, 2013 - 02:32 PM

#7

I got what I think is the same issue I pulled the valve cover and can rock the cam chain back and forth about an inch it feels like I could force it in one direction but not the other please help last noise I heard did not sound good when it was running cam chain and valves look good from what I can tell just pulling the valve cover and checking it any ideas?





Related Content

Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.