01 yzf426 stumped...



20 replies to this topic
  • 2wheelzonly

Posted December 08, 2013 - 04:57 PM

#1

Well to start off this is my first post on thumper talk but I have been lurking for awhile. I have a problem with this bike that I got last year and I still am stumped! So I'll give you some background on the bike right away. I got the bike for a real good deal from my dads co worker. The bike was an 01 yz426 half taken apart and the other half was in a box. Got the bike running and everything(took me a while to figure out how to start it). The thing that is strange is that the bike starts and idles great but it has no power say past about 3000 rpm. I'm pretty sure I've got the problem narrowed done to some thing electrical but I just can't figure it out. The valves are in spec, the carb is clean new plug which it is always carbon fouled when I pull it out.I have already disconnected all connections cleaned them and then dielectric greased them. Aswell as take out the whole wiring loom and check for any broken wires. Just wanted to hear some suggestions as I am stumped....
Thanks Tal.

  • grayracer513

Posted December 09, 2013 - 10:46 AM

#2

Check the slide's vacuum release plate for excessive wear, cracks and missing corners, or just being upside down ("square side" goes down).  Check the carb for blocked or partly blocked pilot and main jets, passages, etc.

 

Also check the light blue wire coming up from the neutral switch for bare spots or shorts.  If this wire gets grounded between the CDI and the switch, the rev limit will be lowered and the timing curved altered (the CDI will "think" it's in neutral all the time).

 

Check for a degraded connection at the spark plug boot, cracks in the boot, etc. When you say "carbon fouled" do you mean there's a lot of junk on the insulator, or that the gap is bridged with a piece of something?



  • 2wheelzonly

Posted December 09, 2013 - 11:34 AM

#3

I have cleaned the carb meticulously. I know that its clean. The spark plugs cap looks to be fine. When I pull the plug out it is a dull black color not really that wet. Its weird because the bike start first kick every time. Just has WAY less power than a 125.

I'm not sure what the vacuum release slide is? That neutral is right behind the shifter then?

  • grayracer513

Posted December 09, 2013 - 12:48 PM

#4

The N switch is behind the shifter.  The release plate is on the engine side of the slide.



  • 2wheelzonly

Posted December 09, 2013 - 12:56 PM

#5

The release plate is installed properly. I took the big piece of insulation off of the wires running from the N switch. Couldnt find any broken wires or rubbed insulation which could cause the neutral (sky blue wire) to ground out. I am stumped..

  • LiamRM212

Posted December 09, 2013 - 01:16 PM

#6

Is it too rich? Maybe you need to rejet?

  • 2wheelzonly

Posted December 09, 2013 - 01:23 PM

#7

I haven't played with the jetting at all because randomly the bike will run fine but 98% of the time it just won't rev out almost like the spark is not advancing.

  • grayracer513

Posted December 09, 2013 - 03:20 PM

#8

The CDI could possibly be faulty.  Go to Common Threads, scroll to near the bottom of post 2, and download a service manual if you haven't got one.  Run the appropriate listed electrical checks, and then, if you're convinced the fuel system is OK, you may have to try another CDI.  They can only really be tested by substitution, unfortunately, so it will help if you're able to borrow a known good one.

 

One more thing to look at on the carb.  Doesn't happen too often to FCR carbs, but look at the bore in the main nozzle where the needle runs.  If it's even slightly oblongated by wear, replace it.



  • NitrousR1

Posted December 09, 2013 - 04:16 PM

#9

Why did you your dads co-worker take the bike apart in the first place?
You can get a real good picture of the engines health with a leak down test. The tool company OTC makes a pretty nice leak down tester for $60.
For electrical you can test the stator's resistance, coils primary and secondary's resistance and the spark plug caps continuity through a resistance check.
If electrical and the leak down test is good then it's got to be carb related.

  • 2wheelzonly

Posted December 10, 2013 - 06:13 PM

#10

He tore it down for a "yearly inspection" he thought the valves needed to be adjusted but they are fine. I have checked the coil and stator and they both are within spec on the multi meter. I guess I'm just gonna have to buck up and buy the cdi because ive just about torn everything else apart with no avail.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • drtrcr400

Posted December 10, 2013 - 09:08 PM

#11

Sounds like you've checked just about everything but have you checked the muffler for blockage? I've seen packing plug up backfire screens and I've also seen the perforated core actually break as well. Also don't skip the leak down test as stated previously, it will tell you a lot.

Edited by drtrcr400, December 10, 2013 - 09:09 PM.


  • 2wheelzonly

Posted December 11, 2013 - 07:48 AM

#12

The exhaust is fine it was all apart when I got the bike. What exactly will a leak down test tell me? The bike starts first kick every time and idles perfect.

  • grayracer513

Posted December 11, 2013 - 11:30 AM

#13

I doubt a leak down test will be helpful in this case.



  • 2wheelzonly

Posted December 11, 2013 - 02:45 PM

#14

Everything seems to be pointing in the direction of the cdi. I am going to buy a brand new stock unit when I get payed this week and will report back with an update. Hopefully this is my problem because I am ready to go ice riding!

  • etuke

Posted December 11, 2013 - 03:12 PM

#15

did you check the timing?



  • 2wheelzonly

Posted December 11, 2013 - 03:23 PM

#16

The timing is dead on. If it was off wouldn't it not run at all?

  • grayracer513

Posted December 11, 2013 - 04:25 PM

#17

Depends on how far it's off, which cam, and in which direction.

  • peaceofwork

Posted December 12, 2013 - 06:59 PM

#18

is it possible that the cam,s are 180 out of time?--- I not positive now but tdc on piston possible an H or an I mark on the rotor then see if cam,s lobes face outwards and marks line up - al so both cams have an E and an I   

e,s face exhaust I,s face intake side



  • grayracer513

Posted December 12, 2013 - 10:21 PM

#19

is it possible that the cam,s are 180 out of time?---

 

No.  Sparks on every rotation, so there's no "wrong TDC".



  • fireyautocrash

Posted December 12, 2013 - 10:25 PM

#20

If the bike starts easy and idles well it would rule out compression and cam timing for me.  Its impossible to put the cam timing 180 degrees out as the crank turns 1 revolution for every 2 of the camshafts and the ignition trigger is off the crankshaft.  Basically if the marks all line up its good (provided the cam sprockets haven't slipped).  I would be thinking cdi, broken or damaged wiring or a damaged stator (cant create enough voltage to operate the electronics at higher rpm).  If i had to bet it would be cdi.  You can check the voltage output from the stator with a multimeter while kicking over,  You can also check resistance through the windings and pickup coil.  The ignition coil could cause the problem but it would be rare to have these symptoms.  

 

 







Related Content

Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  94 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.