wr loud popping on decel


7 replies to this topic
  • topp38

Posted November 03, 2013 - 04:03 AM

#1

hi all,,havent bin on here for a while so hi to everyone,,was out doing an enduro last wk bike was going great,,been siting for a few day so took it out for a run,,it was bacfiring and banging like hell,header glowing red which it has nevr done before,,and flames out the can,,spent the last few days checking everything,,leaks in exhaust,,changed jets,,checked hotstart ,carb boots,,and it still the same,,i have fmf powercore 4 standard header.,,and all the free mods done,,im at sea level,,main jet is 165,pilot is 45,and clip 4rth from bottom

tried various size of jets and nothing making any differnce,,im totaly stumped  :banghead: anybody any ideas?? oh and the revs hang hi for about 10secs before they drop to idel to,,

woould the valves couse this as its the only thing i havent checked yet,,,

hope somone can help,,thanks guys


Edited by topp38, November 03, 2013 - 04:06 AM.


  • Krannie McKranface

Posted November 03, 2013 - 06:37 AM

#2

Pull the pilot jet, fun some large fishing line up the passage above the pilot jet, spray some spray brake cleaner inside that passage (no carb cleaner) to clear it out.

Replace the pilot jet with a BRAND NEW ONE, and then pull your fuel screw, replace the oring, and adjust the fuel screw per the pinned post at the top of the forum.



  • DrFeelGood

Posted November 03, 2013 - 06:46 PM

#3

I had this.

Is your AIS removed?

Mine isn't, and one of the small vacuum lines had a hole melted on the back side.

Here's a post with an image of my trouble area.

http://www.thumperta.../#entry10741922



Krannie is probably right, though.

Edited by DrFeelGood, November 03, 2013 - 07:02 PM.


  • Krannie McKranface

Posted November 03, 2013 - 07:09 PM

#4


Krannie is probably right, though.

 

I like this guy  :awww:



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • topp38

Posted November 04, 2013 - 11:16 AM

#5

thanks for the replies lads,krannie a blew all the carb out with airling,,including jets aswell,,then replaced the pilot with another one,,ais not removed



  • DrFeelGood

Posted November 04, 2013 - 03:43 PM

#6

thanks for the replies lads,krannie a blew all the carb out with airling,,including jets aswell,,then replaced the pilot with another one,,ais not removed


Then check the link above and inspect your vacuum lines. Especially the small one. Mine burned through right at the head.

  • DrFeelGood

Posted November 04, 2013 - 03:45 PM

#7

I like this guy :awww:


Don't get too fresh, Krannie. I've got my eye on you. :ninja:

  • Pooley

Posted November 11, 2013 - 06:32 PM

#8

Did you just repack your FMF prior to it popping, banging, and blowing flames?  If so, I would guess you have too much packing and the exhaust isn't slowing down at all in the can, basically acting like a very open, free flowing exhaust.  Remove some of the packing to allow it to actually do its job, and see if it solves the problem.  I overpacked my FMF once and it did exactly like you are describing.  I re-wrapped the core with about 25% less packing and it was much quieter and didn't have the issues.






 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.