carbon in intake ports

5 replies to this topic
  • Ebola

Posted October 20, 2013 - 11:34 AM


I have two out of 3 intake ports that are black. Is this an indication of leaky valve seats or valve seals?

  • Ebola

Posted October 20, 2013 - 11:36 AM


updated with photo.

Attached Thumbnails

  • wr400intake.jpeg

  • Geoffit

Posted October 20, 2013 - 12:49 PM


a small amount of seat leakage can cause that, if it runs good and the valve clearances are staying good i wouldn't  worry too much.   

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Ebola

Posted October 20, 2013 - 02:16 PM


Okay, thanks for the response.

  • Krimble

Posted October 20, 2013 - 04:43 PM


I changed my valve seats around 6 months ago, and now my head has no deposit at all. But I wouldn't be too worried. Did you ever open up you head lately? Valve seals only costed me like 50$ or something like that at my dealer, for all five.

  • Ebola

Posted October 20, 2013 - 05:39 PM


I've owned the bike for 3 years and haven't had the head off. It runs fine, but it is 15 years old. Did the seats or seals run you 50?


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.