2011 Yz450f Starting Problem!



8 replies to this topic
  • ShaneM122

Posted October 04, 2013 - 09:36 AM

#1

I recently got a 2011 Yz450f. It had an oversized tank on it when I bought it. It started 1st kick. Then I took oversized tank off and put stock on it. It then started 3rd kick. It idled and then I went to take off and it killed.  Now it wont start. I hear it hit. I push started it and it just wont start. I tied a rope too it and was pulled. It started but died immediately after. The bike has a lot of compression. I checked the plug and it was fine. I'm not sure what happened? Is it fuel pump or something? Help please!

 

Thanks.



  • PunchDrunk101

Posted October 04, 2013 - 09:43 AM

#2

did u try a brand new plug?



  • ShaneM122

Posted October 04, 2013 - 09:52 AM

#3

No. But I feel like thats not it.



  • PunchDrunk101

Posted October 04, 2013 - 09:57 AM

#4

give it a shot wont hurt anytime my bike dies for doesnt start some sudden reason thats the first thing i check im on a 2 stroke but still same shit if it was working then its not check the obvious first and just cause it will spark outside the cylinder when checking and it looks good doesnt mean it will spark when under compression .....is the plug wet after kicking it over a few times?



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ShaneM122

Posted October 04, 2013 - 10:00 AM

#5

Yeah it's wet. I mean I guess it's worth a try. I just want to hear a few more problems that it can be.



  • mastera210

Posted October 04, 2013 - 10:57 PM

#6

You anwserd your own question it was fine till you change tanks. You did not install or hooked up fuel pump right. Go back a double check!



  • PunchDrunk101

Posted October 05, 2013 - 01:40 PM

#7

any more news? good or bad? lol



  • Slagenthor Targaryen

Posted October 06, 2013 - 08:50 PM

#8

I recently got a 2011 Yz450f. It had an oversized tank on it when I bought it. It started 1st kick. Then I took oversized tank off and put stock on it. It then started 3rd kick. It idled and then I went to take off and it killed. Now it wont start. I hear it hit. I push started it and it just wont start. I tied a rope too it and was pulled. It started but died immediately after. The bike has a lot of compression. I checked the plug and it was fine. I'm not sure what happened? Is it fuel pump or something? Help please!

Thanks.

same thing happened to mine. I didn't have a gas cap vent hose on. Put it on so It creates suction to brig the gas into the carb! Maybe it is that simple

  • Jawzys

Posted October 10, 2013 - 09:40 AM

#9

sounds like either your efi has a issue or valves need adjusted prolly a lil both







Related Content

Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.