yz426 issues


7 replies to this topic
  • fearthedeere

Posted October 02, 2013 - 03:24 PM

#1

I picked this bike up from a friend on loan. Hadnt been rode in about a year gas was still in carb. I drained the tank and the carb doused it with carb cleaner changed the plug and put fresh gas in and tried to kick it over, it hit a couple times but never took off then I noticed I was leaking fuel out of almost all of the overflow(?) hoses. Pulled carb off and plan on cleaning it good. My question is Ive been reading about the bk mod, oring mod, fuel mixture screw jetting and ect. Far as I know the bike is stock. What do I need to do while I have the carb off. The more I read the more confused ive got. from what ive understood the oring and bk mod do the same thing just the bk has more adjustability. and far as jetting I have no idea where to begin. Any help or links are much appreciated.



  • Thommo_400f

Posted October 03, 2013 - 01:16 AM

#2

You should get a new float valve to stop the overflowing.
Fresh plug.
Leave jetting as is.
Get it started before you even consider jetting.
You need a baseline to start from because every bike is different.

  • fearthedeere

Posted October 03, 2013 - 07:15 AM

#3

ok fair enough but I might have encountered a problem in the fuel bowl side of the carb in the corner of the air box and accelerator pump side there is smaller hole where the aluminum has either broke or wore away probably a bit bigger than a #2 pencil led.Is this normal or should I patch this withsome jb weld?



  • grayracer513

Posted October 03, 2013 - 07:22 AM

#4

The 426 has a removable float needle seat.  Start with the float bowl off the carb and the fuel line connected.  Hold the float up (checking that the float pivots freely) and turn on the gas.  It should not leak.  If it leaks, remove the seat and verify that the O-ring between the seat and carb body is OK.  Clean the needle tip and the seat with a swab.  If it shows any damage, or still won't seal, replace it.  Comes as a set with the needle, seat and O-ring.

 

The O-ring mod is counterproductive for a 426.  Use the BK instead.  Inspect the accelerator pump diapragm for cracks or tears and replace it as needed.

 

There is a small hole that shows up in several of the FCR's of that time.  Not a problem, usually.  Post a picture.



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • fearthedeere

Posted October 07, 2013 - 09:49 PM

#5

carb_zpsb4fcae41.jpg

 

 

hopefully that worked.

 

I do have one more question whats the best way to remove the tamper proof screws on the mid section of the carb? My rebuild kit came in today and theres a few parts that im assuming are in there somewhere.



  • 3d0

Posted October 08, 2013 - 05:52 AM

#6

hopefully that worked.

 

I do have one more question whats the best way to remove the tamper proof screws on the mid section of the carb? My rebuild kit came in today and theres a few parts that im assuming are in there somewhere.

 

 

I don't think you need to take the carb apart more then you already did to replace the jets etc. What parts do you have left?


Edited by 3d0, October 08, 2013 - 06:00 AM.


  • grayracer513

Posted October 08, 2013 - 06:45 AM

#7

If you are talking about the screws that hold the upper and lower carb body together, DON'T REMOVE THEM. 

 

There is no gasket available from anyone for that joint*, and the original one will almost never go back in its original grooves very well.

 

* I have heard that Zip-Ty has these for the newer carb, but I haven't verified it.  If you want to separate the two, have a gasket in your hand first.

 

I've seen that hole before.  I think you'll find that it goes nowhere.



  • fearthedeere

Posted October 18, 2013 - 09:23 PM

#8

New update got it rebuilt and put back together. Took it riding last weekend and encountered a bog issue on hill climbs. Decided to work on it today. Took it back to the fields and tried a wot run. Hit third gear and couldn't shift up or down. Took it back home and notice the shifter was loose tightening it up and cycled throughout the gears hopped on and went again same thing but stuck in second. Fiddled with it in woods and managed to get it stuck in 4 or fifth. Pretty sure clutch is junk now could let out of clutch and bike just sit there. Rolled down a hill and limped it back to garage. What should I look in to?





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.