2011 yz450f. Help needed


12 replies to this topic
  • Watterson405

Posted September 29, 2013 - 04:00 PM

#1

I picked up a used yz450f yesterday. The bike was a JGR factory bike. Started first kick when I tested it. Seemed like a quality bike. Got home late so I didn't try starting it. This morning I tried started it for the first time and it started first kick. I was letting it idle and warm. It ran for about 45 seconds and then shut off. It wouldn't start again. Almost like when a carbureted bike has the gas turned off. I've been kicking and trying different things all day. My foot is bruised from kicking so much... anyone else have a problem like this? I replaced the fuel and made sure there was a spark. I'm following the proper start procedures. It won't even bump start. Any help is appreciated.

  • MtuSmoker

Posted September 29, 2013 - 06:57 PM

#2

Fuel pump? Did you check for fuel pressure? Plug a programmer in and check for any codes if you have one.

  • Watterson405

Posted September 29, 2013 - 07:00 PM

#3

I don't have a programmer. I just got the bike yesterday. And I assume it has pressure. The bike smells flooded as soon as I start kicking it

  • ratom98

Posted September 29, 2013 - 08:18 PM

#4

try turning the idle up a little



  • Watterson405

Posted September 30, 2013 - 03:41 AM

#5

try turning the idle up a little


Tried that too. No luck. I'm thinking about just dropping it by a local shop to see what they say.

  • ka24s14am

Posted September 30, 2013 - 09:49 AM

#6

Are you giving it any throttle while kicking it?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ka24s14am

Posted September 30, 2013 - 09:55 AM

#7

If so it wont start at all

  • MtuSmoker

Posted October 01, 2013 - 04:36 AM

#8

is it getting spark?



  • Watterson405

Posted October 01, 2013 - 04:59 AM

#9

Are you giving it any throttle while kicking it?


No I'm actually not even touching the throttle. I'm grabbing the bar next to the throttle just to be sure I don't accidentally give it any gas

is it getting spark?


Yes it is. Strangely enough.

  • ka24s14am

Posted October 01, 2013 - 05:38 AM

#10

Is it coughing or anything?

  • Watterson405

Posted October 02, 2013 - 02:44 PM

#11

Is it coughing or anything?


Absolutely nothing. I've given up on working on it myself. I think it has to be something electrical. I'm sending it in first chance I get this week. Thanks for the help anyway guys.

  • ShaneM122

Posted October 04, 2013 - 10:02 AM

#12

Did you ever find out what was wrong?



  • Watterson405

Posted October 04, 2013 - 07:03 PM

#13

Did you ever find out what was wrong?


Yes I did and I'm still laughing and crying at the same time as I think about it. I had a friend of mine tell me if there was a spark the 2 different times I tested the plug. There was no spark... All of that trouble and it turned out to be a plug.





Related Content

Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  91 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.