Red Hot Head Pipe

10 replies to this topic
  • Wiley

Posted December 13, 2001 - 10:56 PM


I noticed something odd about my 01 426 last weekend. I started it at night time (never ran it in the dark before) and noticed that the header pipe turned bright glowing red. It was red all the way through the bend. This is weird. I wasn't even riding it. I just started it with the choke on, let it idle for 20 seconds or so, then shut the choke off. After that it wanted to die, so I had to hold it just above idle with the throttle. The pipe started glowing almost instantly. What the hell?? Could it be that I shut the choke off too soon, which caused to to run lean enough to make the pipe glow? That seems unlikely. Maybe this is normal?

The bike is almost brand new, and runs perfect and has stock jetting, with a GYTR silencer. Just had the valves adjusted for the first time, and the plug color is fine. Any input is appreciated. By the way, this happened in 25 degree weather, at about 2500' elevation if it matters.

  • Amador

Posted December 13, 2001 - 11:01 AM



Not to worry my friend, That is completely normal. Four strokes run VERY hot. The reason it does this is because you aren't ridding it,Your bike runs cooler while you ride. I does not hurt a thing. Every 426 does it.


  • flyinguitars

Posted December 13, 2001 - 11:19 AM


Its normal....want a good laugh? Look at the dent in the bottom of your stock silencer.

  • Rusty

Posted December 13, 2001 - 11:44 AM


Hate to admit this amongst all these good riders here but, Last weekend I crashed. Yup.....landed chest first right into a cactus too. Whilest I was picking the needles out of my neck, chest and arms, I noticed that my bike (it was still down) had started a small grass fire just from the heat of the header pipe. Surprised the crap out of me that it'd get that hot. I guess if you're a smoker and you forgot you matches you could light up right off the header in a pinch.

P.S. I've crashed before but this was my first crash and burn. About freaked out cuz it was so close to my gas tank. I sure musta looked funny stomping out that fire and picking up the bike with a buncha cactus needles stickin out of me. Where's a camera when you need one?

  • yzernie

Posted December 14, 2001 - 04:03 AM



Just a suggestion...there have been previous posts about leaving the choke on for too long. 20 seconds is border line to long. That could explain why you had to hold the throttle above idle to clean it out. It may have been loading up and almost flooded. I leave my choke on for no longer than 10 seconds max.


[ December 14, 2001: Message edited by: yzernie ]

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • SandLunatic

Posted December 14, 2001 - 06:14 AM


Not to worry it's perfectly normal. I used to start it at nite to see the look on my friends faces when the saw "the glow". That pipe is so thin that when it heats up it is red. As soon as you start riding it goes away.

  • Kirtwell

Posted December 14, 2001 - 09:14 AM


I freaked out the first time I saw the pipe glowing red too.
Last month I raced a night series and while we were sitting on the gates this guy to my right looks over at me and said "Holy $heet" Man your stuff is glowing red..... :)
I said Yeah that's normal for the 4 strokes. He didn't say anything... but about 30 seconds later he said "I'll let you in front of me on the start if you promise not to lay that thing down on me in the first corner" :D :D :D

  • Wiley

Posted December 14, 2001 - 10:45 PM


Thank for the responses.

I know that 4 strokes run pretty hot on exhaust temps, but this one really freaked me out a little. I've had other 4 strokes that never did this (400EX, Raptor). The 426's head pipe must be paper thin or something.

Anyhow, I won't worry about it!!

  • dan_Rekito

Posted December 14, 2001 - 05:18 PM


Yo Rusty!! Iv'e wrecked into trees , rocks mud you name it ,but a cactus ? We need a picture of that for sure. :) ------------------------------------------------------------------------------------2001 Yz426F ---1996XR650L

  • Rusty

Posted December 15, 2001 - 05:14 PM


Wish I could oblige Dan. I'd like that picture for my own personal collection. My handle (Rusty) is not so much a name as a condition. I'm 44 and just got back into dirtbikes after about 15 years off. Don't know why in the heck I stayed away so long but, it's good to be back. I even went out and bought two XR100s so my kids could start riding. 10 and 12 yrs. old. It's great to be back at it again.

  • Shawn_Mc

Posted December 18, 2001 - 10:56 PM


The actual reason the pipe will glow with the choke the mixture is so rich that its still burning way down the pipe, acutally all the way to the muffler. Ive seen this lots of times, especially on V8's with headers. I had a super stock flat bottom I used to race, the headers on that thing would go almost white hot while breaking in a new camshaft.

Related Content


Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.