6 replies to this topic
  • monkey jason

Posted August 02, 2013 - 07:04 PM


I have a 99 wr400 and i retarded the exaust cam 1 tooth to be like the yz. It starts good and runs good but will cauf and die while idling, even when warm. I was wondering if there is anything i can do about it? Thanks.

  • alig73

Posted August 02, 2013 - 10:39 PM


I thought the wr400 was already retarded one tooth and you had to advance it one tooth to be the same as a yz400

  • Thommo_400f

Posted August 02, 2013 - 10:46 PM


^ incorrect.
The exhaust cam needs to be retarded to match yz spec. But with the heavy wr flywheel it still won't rev like one.

Pull your pilot jet and clean it.
Unscrew fuel screw clean it and re-seat at 1+1/2 turns from bottom.
Also make sure PAJ isn't blocked.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • siebe

Posted August 02, 2013 - 11:14 PM


How did you go with it? I'm rebuilding mine and have changed the timing to yz timing but haven't tried it out yet. Did you re-jet the carby?

  • monkey jason

Posted August 03, 2013 - 08:07 AM


clockwise, I didn't rejet. Cam timing was all i changed. I will check the pilot but it idled fine before.

  • siebe

Posted August 03, 2013 - 03:51 PM


Ok well keep us posted on how it goes for you:)

  • treefrog

Posted April 16, 2014 - 05:39 PM


was wondering if you figured out the problem. I have the exact same issue. 99wr that starts ok but soon as I touch the throttle it coughs and dies.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.