YZ450F Try and disect this problem.... (repost from "technical" section)



20 replies to this topic
  • Wheelie D

Posted July 27, 2013 - 09:58 PM

#1

Who was the genius that didnt put in an engine related technical section on this forum? People only have issues with jetting and suspension?? I got yelled at so I'm moving it here.

**************************************************************************************************
I'm helping my cousin with this craiglist special he picked up and we are scratching our brains, hopefully someone here can help.

The bike is a 2007 YZ450F.

The bike was bought with a trashed motor. Was told it needed a piston and cylinder but the damage was much worse. cylinder was cracked, crank out of spec, rod bent, head completely destroyed.

A new Wiseco crank was installed, new cylinder works cylinder (replaced what was on the bike)
OEM yamaha head
OEM cams (bike came with hot cams)
OEM cam chains
OEM chain guides.

The issue is, the 2007 cam chain is waaaaaaaay to tight, we cant even get it over the cams. The tensioner is removed and we even unbolted the chain guide from behind the mag. still wont go on. We ordered a 2010 cam chain which is about 4 links longer and thats too loose. The cam chain tension is fully extended and isnt even removing slack. We COULD make it work but we have the fear that there will be too much arch on the chain and that will wear away the chain guide very fast.

The gear on the crank appears to be the same diameter, the cam gears appear to be the same diameter, the cylinder is the same height, the head is the same height, the height of the cam saddles appears to be the same height. I measured with primitive tools. Even if there is a variance I cant see, it would only be 1/32 of an inch off and thats not going to take the slack out of the cams.

Not sure if it makes any difference but the OLD head was stamped Y-1, the new one is stamped Y-2 and then under that 093 is stamped under it.

I have inspected everything to the best of my ability, when I got in on the mess, the motor was already together so I cant do a 100% side by side comparison. What am I over looking? Did they re-design the chain guides to put more arc in them?????? im lost.





P.S. This bike was purcased in Northern IL, IF the person that sold this bike to my cousin happens to read this forum. You should be kicked in the face with a size 15 boot you moron! Less porn watching, more reading shop manuals. :)

  • Fade

Posted July 27, 2013 - 10:37 PM

#2

I think he broked it, you should give it to me.

  • Sqwid

Posted July 28, 2013 - 01:01 AM

#3

Maybe your having issues with gasket thickness?? What kind of gasket kit are you running? Also wiseco cranks are made in China and are complete garbage. I've heard many horror stories of them not being true, FW key slots out of time and just overall being poorly manufactured.

I would look into gasket thicknesses and if that checks out fine I would put the old crank back in and see if the cam chain loses a bunch of slack. I know it sucks but something has to be done I would not run it like that.

Edited by Sqwid, July 28, 2013 - 01:09 AM.


  • 262 2stroke

Posted July 28, 2013 - 01:49 AM

#4

Have you confirmed the timing chain is the same length as the old one? Can't see a gasket thickness making that big of a difference.
The other thing you could do is cross reference the new part number with the stock part number with a online microfiche.

  • DC_Excitement

Posted July 28, 2013 - 07:57 AM

#5

yea did you compare the timing chain with the orginal one? is it OEM? also I believe the chain guide has to go in before the head, cylinder -----> chain guide ------> then the head. just be shure it isn't the chain guide screwing you up?

  • coktm

Posted July 28, 2013 - 12:13 PM

#6

yea did you compare the timing chain with the orginal one? is it OEM? also I believe the chain guide has to go in before the head, cylinder -----> chain guide ------> then the head. just be shure it isn't the chain guide screwing you up?


This is good advice. Make sure the guides are properly installed. I had a similar issue with a Kawi and eventually figured out I did not have the Cam chain guides in correctly.

CoKTM

  • yzdaddy

Posted July 28, 2013 - 01:21 PM

#7

you need to chat with the greyracer

  • Wheelie D

Posted July 28, 2013 - 06:03 PM

#8

Yes, new chain was the exact same length as the old one. Bought 2 thinking maybe the first was packaged wrong.

Yeah, I will agree, there is no way this is gasket thickness. I'm willing to bet if all the gaskets were taken out, the chain would still be too small.

Thanks for the tip on the crank, I will pass that info along but again, I dont think that is the root. Gear diameter appears to be the same. I'm thinking there is a boss in the head/cylinder that is pushing the chain guide out further than normal or there is a height difference on the cams but it all looks the same and with primitive tools, all measures the same.

  • Wheelie D

Posted July 28, 2013 - 06:08 PM

#9

I will check the chain guides again. Everything was installed properly as far as I know.

  • Dragon67

Posted July 28, 2013 - 07:38 PM

#10

Silly question, maybe, but you did put the chain on before you bolted the caps on, right?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Wheelie D

Posted July 28, 2013 - 10:43 PM

#11

I am not the main mechanic on this, I came in when the issue arose. Yes, I tried putting the chain on with the caps off. Even tried tilting the cams..... nothing.....

  • KJ790

Posted July 29, 2013 - 03:28 AM

#12

You need to place one cam in the journals of the head and put the chain over it, then put the chain around the sprocket of the other cam and roll the cam down into the journals of the head. You cannot just set them in the head and loop the chain over the cam sprockets. Even with tipping the cams forward the chain will be too tight to do that with both cams in place in the head.

  • ubu

Posted July 29, 2013 - 07:59 AM

#13

You need to place one cam in the journals of the head and put the chain over it, then put the chain around the sprocket of the other cam and roll the cam down into the journals of the head. You cannot just set them in the head and loop the chain over the cam sprockets. Even with tipping the cams forward the chain will be too tight to do that with both cams in place in the head.


This is correct. Getting the timing marks to line up properly and may take a few tries. It's frustrating if you don't do it very often. IRRC, placing the exhaust cam in the journal and rolling the intake in seemed easier.

Post your question in the YZ400/426/450 forum and Greyracer can answer pretty much everthing about these bikes.

http://www.thumperta...f/#entry2520291

  • Wheelie D

Posted July 29, 2013 - 11:38 AM

#14

I will try that but I have worked on enough bikes where my educated opinion is that, if the chain does go on this way, it will be waaaaay to tight with no tensioner tension.

  • Wheelie D

Posted July 29, 2013 - 11:47 AM

#15

This guy does it effortlessly on a 250..... does the 450 go on just as easy? With the stuff we are working with, it will not go on like this. cain is too short.



  • grayracer513

Posted July 29, 2013 - 12:18 PM

#16

If you can't get the chain over the sprockets as described by KJ790, you probably have a looped link hanging from the bottom of the crank. You're better off doing this job with the flywheel (magneto rotor) removed so you can see what's going on.

Ignore the video. No YZ450 will ever be that easy.

http://www.thumperta...405#post3150405

  • Wheelie D

Posted July 29, 2013 - 05:41 PM

#17

mag was removed. we have looked at everything................ no kinks, loops, nothing hanging up. There has got to be a difference in the new parts, we just cant peg it down.

  • NB061

Posted July 29, 2013 - 06:10 PM

#18

Measure the height *deck* of the old and new cylinders. Gasket surface to gasket surface.

  • Wheelie D

Posted July 30, 2013 - 03:44 PM

#19

we got it. you have to unseat both cams to get the chain on and then snap them down in the saddles. Took some finessing but we got it. chain is super tight but I guess thats just how it is.

  • DC_Excitement

Posted July 30, 2013 - 05:07 PM

#20

yea, every time I have ever had to put the timing chain on a yz450 I always had to lean the cam sprockets forward and out of the journals to get the chain on it.





Related Content

Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.