2008 YZ450F hard to start


10 replies to this topic
  • Larrybeck

Posted July 22, 2013 - 05:26 PM

#1

Bike is hard to start valves are in spec. Did notice water level was a little low. I ride two to four time a week. Any help will be appricated!!

Larry Beck

  • Larrybeck

Posted July 24, 2013 - 11:07 AM

#2

Did a compression test and it has 100 pounds of compression.

  • 123devinzz1

Posted July 24, 2013 - 04:21 PM

#3

Did a compression test and it has 100 pounds of compression.


do a leakdown. compression test isnt really helpfull when you consider that the autodecompression is taking place when the engine isn't running.

  • grayracer513

Posted July 25, 2013 - 06:12 AM

#4

That's true, but with 100 psi, compression isn't implicated as a starting problem. Valve timing shouldn't be, either, but you should check it nevertheless. With that good, and the ignition making spark, the thing that normally makes the bike harder to start that it ought to be is the carb, specifically the idle circuit adjustment.

  • mike_dean

Posted July 25, 2013 - 05:43 PM

#5

I have an aftermarket fuel screw in mine and it was getting harder to start and stalled on me a few times, finally checked the fuel screw and it had vibrated out to 3.5 turns was normally 1.5 turns, turned it back in and all was good, I now check it often.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Larrybeck

Posted July 27, 2013 - 06:18 PM

#6

Fuel screw was out 3 turns and the plug was black. Everything else seems to checkout we will see tomorrow.
Thanks for the help hope it works out!
Larry Beck

  • Larrybeck

Posted July 28, 2013 - 04:12 PM

#7

Ok rode today and it was still hard to start and when I get hard on the throttle from idle it bogs really bad. I'M SO LOST PLEASE HELP!!!!

  • rangerclass7sx

Posted July 28, 2013 - 04:21 PM

#8

if its too lean its hard to start

  • jdgunnoe

Posted July 28, 2013 - 05:23 PM

#9

Your way to lean in the pilot circuit. Check the stickys in the jetting and intake section on how to dial your pilot jet and idle in. A bog is normal, if it does it while you are riding is when there is a problem. If this happens you are running the wrong size leak jet. I fixed this with the boyesen quickshot 3 ap cover. Had same problem of my ktm 250 f and this was the issue

  • Larrybeck

Posted August 02, 2013 - 04:57 PM

#10

Well checked valves again they were good counted pins between dots and it was 12 reset it to 13 and reset timing and starts first or second kick! Still has a deceleration light popping tho but it starts! Thank You everyone for the help and the older post on this helped a lot.  What should I look at for the popping?



  • NitrousR1

Posted August 07, 2013 - 04:13 PM

#11

The Decel popping is completely normal. Every yz450 with the proper size pilot jet will do it. Some people over compensate with a larger pilot jet to lessen the popping but now your too rich.





Related Content

Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.