Hard Start/No Idle



10 replies to this topic
  • CaSurferHB

Posted December 07, 2001 - 09:22 PM

#1

Hello Everyone,

I am a new 4 stroke owner. I just bought a used 1999 YZ400 on Tuesday. I fought like crazy on Tue and Wed night to get the bike started. Once I did, it wouldn't stay running. Being a new owner, I thought it was me and my lack of 4 stroke knowledge. I met two of my YZF buddies at Glen Helen on Thurday thinking they would show me the error of my ways. They too couldn't get the bike started. When we finally did, it would simply die. The bike will NOT idle. We checked things like is the choke sticking, is the fileter to oily, etc. Once started the bike will run good, except when decellerating, then if you are behind me, look out, the back fires will cause defness. If after starting the bike you aren't on the throttle, it dies. Even on the track after the bike was well warmed up, it dies if you aren't on the throttle. I tested this several times and it would die. Please offer any suggestions. I bought the YZF to simplify my life, and having to ride on the clutch and struggle to start this bike wasn't what I was looking for. One other thing to note is, my buddy discovered that the pipe (stock) had been cut open and appeared to be hollowed out. I will be replacing that this weekend. We did try changing the choke settings, and even wide open, the bike won't idle. PLEASE HELP!!!!

  • Taffy

Posted December 07, 2001 - 10:45 PM

#2

theres a chance that someone has pulled the carb slide out and put it back in the wrong way up. pull out the slide, pull off the plate and put it back in with the arch at the bottom (of course!).

secondly, blow everything out in the carb.

thirdly, turn your idle knob in until it's closed counting the full turns of the knob.

it should be 5 or 6. this makes a helluva difference to starting and running.

try to rebuild the carb with the pilot screw (accessible under the float bowl) turned in then out to 1.5 turns.

check that your accelerator pump squirts.

that should do it.

Taffy

  • sirthumpalot

Posted December 08, 2001 - 03:45 AM

#3

I agree with Taffy, start with the carb. Take the bowl off and clean out all of the little passages with some carb cleaner and make sure nothing is dirty or clogged. My next stop would be the valves. One sign of valves which are overly tight on a 4 stroke is poor idle and slow speed performance, backfireing, etc.. I've seen valves get so bad on some 4-strokes that they have to be push started. Since the bike is used it may be a good idea to check these anyway. Running with overly tight valves can burn the valves and the seats which isn't a fun fix.

4 strokes can also behave this way if the timing is off, but on this bike I am doubting that this is the problem. You usually see timing get bad on bikes which have points because the friction plate on the points wears down and the clearance gets out of spec. Oops, I'm babbling, well good luck and let us know if you fix it. :)

  • CaSurferHB

Posted December 08, 2001 - 06:22 AM

#4

Thanks for the input. I will try these things this weekend and will let everyone know the outcome. I appreciate the help!!!

  • CaSurferHB

Posted December 12, 2001 - 03:51 PM

#5

I went to my buddies last night and tried to fix my bike. We changed the muffler (the stock had been hollowed out), then we pulled the carb off and took it apart. After cleaning it and adjusting it, we found a small o ring missing, and replaced that. After putting it back together, the bike started fairly easy, and it idled, but it idled rough. The bike idled much better with the choke on. Making adjustments on the idle knob didn't seem to have any effect. My buddy had to pull the spring off to be able to tighten the (idle?) down more, it helped, but I'm still idling rough. We are going to check the arched piece tomorrow (it's not in upside down, but may be in backwards?

Any other suggestions???

Thanks for everyone's feedback!!!!!h

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Boit

Posted December 13, 2001 - 02:15 AM

#6

Sounds like a clogged or partially clogged pilot circuit/jet. By using the choke, you force it to run richer than normal so you compensating the lack of fuel from the pilot circuit with the choke.

  • Dave_S

Posted December 13, 2001 - 07:13 AM

#7

Make sure to check the slide plate for cracks too!

Dave S

  • Rusty

Posted December 13, 2001 - 11:54 AM

#8

Here's a simple one. I just bought a pair of XR's for my kids and one of them had the same symptoms when we picked it up. I drained the gas and put in some fresh and it runs perfectly now. Don't discount this without trying it. You'd be surprised how fast gas can take a crap on ya if left to sit.

  • CaSurferHB

Posted December 13, 2001 - 03:44 PM

#9

Thanks for the suggestions. I rode today at Glen Helen and it appears that the problem is a timing issue. The bike started fine and would idle, but the bike was idleing fast, even after turning it down. The bike also was overheating even while I was riding. Checked the radiator, and it is full.

  • MAD_POTTER

Posted December 13, 2001 - 04:33 PM

#10

My bike ran like that when I put the pilot screw o-ring on first and then the metal washer.
KC

  • CaSurferHB

Posted January 27, 2002 - 03:08 PM

#11

It was a clogged needle jet like someone suggested. I thought that I checked that with my buddy, but we musta missed it. I took it to Shock Therapy and the owner said it was so clogged that he had to drill it out. Not the bike starts on the first kick and runs like a dream!!!

Thanks for the suggestions everyone. It was really appreciated.





Related Content

Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.