Electric start issue



8 replies to this topic
  • rogo

Posted July 07, 2013 - 08:47 PM

#1

I've recently brought a 2010 Wr450 (900km on the clock) and i'm having issues with it starting when using the electric start. I've just replaced the battery and when I press the start button it cranks but won't actually start, then when I use the kick start it starts first time. The battery is fully charges, bikes in neutral and I've tried with the choke on and off.

Any ideas?

  • beairmo

Posted July 08, 2013 - 03:07 AM

#2

My 09 WR450 is a finicky girl to start off the button also. I found its mostly about finding the right combination of things. Assuming you don't have an electrical problem where the battery is not charging, or a problem with the starter motor, try this...

COLD START:
1. Full choke
2. Three full turns of throttle..then release. Don't touch throttle while starting
3. Full Hot-Start lever

HOT START:
1. No choke
2. Don't touch throttle
3. Full Hot-Start

I also put a battery charger on every time I park the bike. I hooked up quick connect wire so I don't have to take off the seat.

Its funny because when I first got the back I couldn't get the e-start to work for anything. Now I never have to kick it, even when I dump it and gas is running out.

Good Luck!

  • rogo

Posted July 09, 2013 - 07:57 PM

#3

My 09 WR450 is a finicky girl to start off the button also. I found its mostly about finding the right combination of things. Assuming you don't have an electrical problem where the battery is not charging, or a problem with the starter motor, try this...

COLD START:
1. Full choke
2. Three full turns of throttle..then release. Don't touch throttle while starting
3. Full Hot-Start lever

HOT START:
1. No choke
2. Don't touch throttle
3. Full Hot-Start

I also put a battery charger on every time I park the bike. I hooked up quick connect wire so I don't have to take off the seat.

Its funny because when I first got the back I couldn't get the e-start to work for anything. Now I never have to kick it, even when I dump it and gas is running out.

Good Luck!


With the cold start routine do you push the choke in before using the hot start. And I assume you start it after the third step

  • Krannie McKranface

Posted July 09, 2013 - 08:03 PM

#4

I've recently brought a 2010 Wr450 (900km on the clock) and i'm having issues with it starting when using the electric start. I've just replaced the battery and when I press the start button it cranks but won't actually start, then when I use the kick start it starts first time. The battery is fully charges, bikes in neutral and I've tried with the choke on and off.

Any ideas?


1. adjust your fuel screw properly
2. what condition of tune is the airbox and exhaust
3. have you ever changed the plug
4. have you ever cleaned the wiring harness connections
5. have you cleaned and de-corroded the main ground to the frame

If you have a clean harness, ground, plug, pilot jet, and battery, and your jetting is correct for the state of tune you are in, it will start immediately

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • rogo

Posted July 10, 2013 - 01:29 AM

#5

1. adjust your fuel screw properly
2. what condition of tune is the airbox and exhaust
3. have you ever changed the plug
4. have you ever cleaned the wiring harness connections
5. have you cleaned and de-corroded the main ground to the frame

If you have a clean harness, ground, plug, pilot jet, and battery, and your jetting is correct for the state of tune you are in, it will start immediately


Ok, I guess I have a few jobs to do tonight!

What do you mean by your second point about the air box etc?

  • Krannie McKranface

Posted July 10, 2013 - 05:25 AM

#6

http://www.thumperta...400426450-faqs/

  • beairmo

Posted July 10, 2013 - 06:43 AM

#7

With the cold start routine do you push the choke in before using the hot start. And I assume you start it after the third step


No, I leave the choke pulled out until bike gets warmed up. Not sure why the bike starts better with the Hot Start even when its cold, but that is what I have found gives me the best chance of it starting.

  • rogo

Posted July 15, 2013 - 01:45 AM

#8

http://www.thumperta...400426450-faqs/


I read through that but in Australia we don't have the AIS emissions stuff on our bikes, also another interesting point is that the wr's are easily licensed over here

  • Bass Mechanic

Posted July 15, 2013 - 09:17 PM

#9

if you read the owners manuel and follow the start procedure youll find it kicks over every time. the secret is to align the mold line on the throttle grip with the second mark on the throttle housing. youll notice there are 2 marks on the housing the first should line up with the throttle fully closed, and the second just a crack off idle. youll find if you hold the throttle in this position and hit the button it will light off 95% of the time hot or cold.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.