New Q4 Damaged? - Please help



5 replies to this topic
  • shonc182

Posted July 06, 2013 - 03:05 PM

#1

[color=#282828][font=helvetica, arial, sans-serif][background=rgb(252, 252, 252)]Please help, I want to ride in the morning. (08 WR450F) [/background][/font][/color]

[color=#282828][font=helvetica, arial, sans-serif][background=rgb(252, 252, 252)]I just opened up my new FMF Q4 to swap out the [/background][/font][/color]OEM[color=#282828][font=helvetica, arial, sans-serif][background=rgb(252, 252, 252)] muffler. The new muffler is the right part but has a very pronounced flat spot between the header pipe end and the first bolt for the subframe. Flat spot is on the [/background][/font][/color][font=inherit][size=1][background=transparent][color=#009900][font=inherit][background=transparent]engine[/background][/font][/color]Posted Image[/background][/size][/font][color=#282828][font=helvetica, arial, sans-serif][background=rgb(252, 252, 252)] side. The box was damaged, but doesn't appear damaged enough to have resulted in this big of dent. The customer service guy was "pretty sure" it was right but told me to call FMF. FMFis closed til Monday - which is a problem since I'm pretty set on trying out my new muffler first thing Sunday. [/background][/font][/color]

[color=#282828][font=helvetica, arial, sans-serif][background=rgb(252, 252, 252)]Anybody with a Q4 know if this is right? Hopefully, you can see it in the attached pic.[/background][/font][/color]

Attached Thumbnails

  • 20130706_153516.jpg


  • KennyMc

Posted July 06, 2013 - 03:30 PM

#2

Seems to look like this:

fmfq4ex_fmf_q4_spark_arrestor1.jpg

  • Do I Care?

Posted July 06, 2013 - 04:33 PM

#3

It is hard to say without knowing where the dint is but- If it is inline with the muffler bolt, it is there to clear the frame (so it does not rub on the frame).

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Krannie McKranface

Posted July 06, 2013 - 04:52 PM

#4

That's the way they come

  • KennyMc

Posted July 06, 2013 - 05:52 PM

#5

Yeah, I think your good to go.

  • shonc182

Posted July 06, 2013 - 05:54 PM

#6

Thanks. The point has kind of become moot. They didn't ship me the adapter sleeve that I need. So, instead of shipping me the sleeve - I am going to have to ship it back and wait for a new one. When I get the next one, there will be no doubt.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.