Neutral Switch Sensor question 1999 WR400


2 replies to this topic
  • WildmanCafe

Posted May 31, 2013 - 02:26 PM

#1

Can anyone tell me if there is a delete option for this or if it can be disconnected without causing problems. I picked up a '99 the other day and the wires are cut thru. All 5. Any help would be appreciated.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Do I Care?

Posted May 31, 2013 - 08:27 PM

#2

Can anyone tell me if there is a delete option for this or if it can be disconnected without causing problems. I picked up a '99 the other day and the wires are cut thru. All 5. Any help would be appreciated.

--
Why not just rejoin the cut wires?
It can be bought cheap enough from partzilla.com click HERE anyway.

  • WildmanCafe

Posted June 01, 2013 - 05:39 AM

#3

--
Why not just rejoin the cut wires?
It can be bought cheap enough from partzilla.com click HERE anyway.

The neutral switch assembly is damaged itself. I've read that it's not needed. I'm going to find out today. I just need to fill up the oil and antifreeze and it's ready to start. I bought it this way and have been getting it back to rideable condition. It took a hit right in the area. Shift shaft was bent, footpeg brackets broke off and kickstand bracket boogered up. I refabbed the footpeg brackets, fixed the kickstand bracket, replaced shifter shaft and seal. Just need to fill up the oil and antifreeze.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.