WR 400 1998 jumps out of 3rd gear.

3 replies to this topic
  • Asondrup

Posted May 19, 2013 - 01:09 PM


Hi guys

recently bought an old 1998 WR 400, runs great, but it pulls out/ goes to neutral when shifting to third gear. previous owner showed and told me that he had the same problem and he had opened up the gearbox to find that the 2nd gear missed two "teeths" and it was therefore replaced everything else was checked and no problems were found. i bought in a state where it wouldnt start so i couldnt test it (usual carb problems) it starts and runs great now but 3rd gear keeps bugging. my question since im new to these bikes what is to expect to get this fixed? is it large operation/expensive? common problem?

Hope you understand my english im from Denmark so it could be a bit rusty!

Thanks alot!

// Anders :thumbsup:

  • JDLowrance

Posted May 20, 2013 - 01:22 AM


The shift fork is bent. You're going to need to open up the cases again.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Asondrup

Posted May 20, 2013 - 09:26 AM


JDlowrance thought so, just removed the engine from the frame today. getting in opened and giving it a full check while its out.


  • grayracer513

Posted May 23, 2013 - 01:12 PM


The shift fork is bent. You're going to need to open up the cases again.

Be sure to fix what bent the fork, too. You're going to need the 5th and 3rd gears on the countershaft. The locking lugs are worn, and the drive load is forcing the 5th gear away from third against the fork, causing it to bend, which then aggravates the problem.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.