Stalling And coolant usage


4 replies to this topic
  • Chrisco82

Posted May 18, 2013 - 05:42 AM

#1

Hi I have a 2011 wr450f and it's dying out and sometimes stalling when I snap the power on in neutral and while riding I have checked the air cleaner and have had the carb re jetted and overhauled also the valve height checked also the mixtures and idle but it still has the same problem!! Also I noticed just lately coolant dripping from the overflow hose and I filled the catch tank 4 days ago and have done prob 25 Kms max and I checked it today and its empty and the radiator was close to empty can someone please help me?

  • JDLowrance

Posted May 18, 2013 - 03:15 PM

#2

Your AP is most likely clogged and not letting fuel get to combustion chamber when you whack the throttle...stall. Other possibility is too large of a leak jet.

You have a coolant leak or you have a blown head gasket (highly unlikely). Check your WP seals.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Chrisco82

Posted May 18, 2013 - 09:23 PM

#3

Your AP is most likely clogged and not letting fuel get to combustion chamber when you whack the throttle...stall. Other possibility is too large of a leak jet.

You have a coolant leak or you have a blown head gasket (highly unlikely). Check your WP seals.



  • Chrisco82

Posted May 18, 2013 - 09:25 PM

#4

Thanks heaps jd but I know this sounds stupid but what is the AP lol I found I just have a coolant leak which is good

  • JDLowrance

Posted May 18, 2013 - 10:47 PM

#5

Accelerator pump




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.