YZ400 Confusion

8 replies to this topic
  • YamahaGR

Posted May 10, 2013 - 01:57 PM


Hello everyone. So I bought my first dirtbike yesterday, its a YZ400 and when we bought it (actually my dad did) and according to him it started up and worked and everything so he took it for $1550. So I tried to start it without any luck. I tried everything, choke, no choke, hot start, no hot start, but no luck with the kick starter. Finally I got nit to start by rolling it down a hill and releasing the clutch at the bottom, but the bike wouldn't idle so I had to rev it constantly just to keep it from dying, even when it warmed up. Eventually I couldnt even start it by rolling it down the hill. sometimes when I try kick starting it, it will backfire but thats it. Any ideas? and is 1550 for a bike like that too much?

  • jjktmrider

Posted May 10, 2013 - 02:33 PM


You'll need to go through all the basics- AIR_FUEL_SPARK. Make sure air filter isn't clogged, make sure fuel is turned on and that it is getting into carb(or is it a fuelly?). Take the plug out and make sure it has good spark, plus look at it's color (I personally always put a new plug in the day I get a used bike/quad). Idle screw could be turned in for now a 1/8 to 1/4 turn, just for now. If it's a carb, it may need to come off and check/clean the float bowl, pilot jet, float seat for good condition, check compression. Do those things and you may find your issue. The air/fuel mixture screw may be misadjusted , but you need to know how to adjust it to do much good. The book should say how many turns out it needs to start at, after it is screwed in to lightly seat.
Of course much of this doesn't apply if it is EFI, I don't know how they came.

Edited by jjktmrider, May 10, 2013 - 02:34 PM.

  • William1

Posted May 10, 2013 - 04:34 PM


Check the valve clearances.

Too much is a relative thing. All depends on actual condition.

  • YamahaGR

Posted May 10, 2013 - 08:30 PM


I just took the carb apart, it was clean, replaced the spark plug even thought the old one worked... is there a special method to kickstarting a bike?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • mpmoto

Posted May 10, 2013 - 09:07 PM


you need to bring the bike to tdc even I tiny bit past. I usually give it a twist of throttle when cold. then give it a big kick.

it must be at tdc. these bikes are known for having a certain starting technique. u can't just kick it like a 2 stroke.

I have seen kick starters break even broken cases from kicking it randomly.

fit a 03 yz450f exhaust cam or and aftermarket cam with auto decomp to eliminate this problem.

you will be able to kick it like a 2 stroke or later model 4 strokes.

  • NitrousR1

Posted May 11, 2013 - 05:10 AM


the 400's have always been tricky to start. especially when your first getting used to the starting techinque. Read up on the starting procedure as mpmoto stated. A good investment would be an auto decompression exhaust cam. Then you can kick it like any old bike.

  • etuke

Posted May 11, 2013 - 06:04 AM


keep your hand off the throttle while kicking it over.

  • grayracer513

Posted May 11, 2013 - 07:15 AM


If the bike won't idle, it won't start by leaving the throttle closed while starting. You'll need to get it running and straighten the idle out before it will start reliably.

As to the method:



  • Superzhero

Posted May 16, 2013 - 07:08 PM


If the bike won't idle, it won't start by leaving the throttle closed while starting. You'll need to get it running and straighten the idle out before it will start reliably.

So I couldn't get the vid for some reason but what grey racer said is true about the idle and starting. I just got done dicking around with a new-to-me yz400 (also my first dirt bike) and had the same problem. Got it running when I got it but eventually I could no longer get it started. Just got it back from a shop and the dude just handed it bak to me and said its all good nothing is wrong with it. I had him kick it and BLAM first go at it he gets it fired up. Brought it home and start kicking ....&%$#@!... Can't getting going!! Anyway the standard yz400 process no longer works for me, now I have to find TDC and kick while opening the throttle like a 2stroke. Works every time now but....and I'm sure someone will chime in I believe that when you have to start it this way there is a pilot problem as I think you bypass the pilot circuit all together doing this.
On a side note when cold I do not go past TDC when starting as the kickback will bust your leg but when hot I do go past that extra 1/2 inch. Before kicking it over.
And for those that read this I am still reaching the pilot issue :) Effiin hate this carb as some may have read in my previous posts!

Related Content


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.